Częsty błąd. "Nie można odnaleźć serwera"


(Bukó) #1

Witam forumowiczów. Mam od niedawna problem z otwieraniem się niektórych stron. Używam Opery i przy próbie otwarcia jakiejś strony wyskakuje błąd o treści "Nie można odnaleźć serwera". Po kilku próbach strona wreszcie "zaskakuje". Mam router Pentagram Cerberus ADSL2 Wi-Fi i małą sieć w domu. Na innych komputerach ten sam problem. Adresy Ip ustawiłem ręcznie, przekierowałem porty 5900 i 5800 dla vnc. Piszę o tym, bo być może coś z tego okaże się istotne w rozwiązaniu problemu. Dzięki z góry za zainteresowanie tematem.


(Grzesiekk) #2

Witam.

Proszę sprawdzić logi na serwerze oraz pingi.


(Bukó) #3

Można troszkę jaśniej? nie jestem za dobry w tych sieciowych sprawach.


(Grzesiekk) #4

Zalogować się na router: (zakładka) STATUS: (podzakładka) SYSTEM LOG

Aby zalogować się na router należy wpisać w wyszukiwarce np. IE adres routera dalej trzeba wpisać login i hasło i jesteś zalogowany na routerze. Domyślny adres masz podany w instrukcji np. 192.168. 1.254 , mogą się różnić te wytłuszczone liczby. W razie niepoprawności adresu można odzyskać właściwy poprzez: menu START: URUCHOM: CMD: (wpisać komendę) IPCONFIG /ALL. Brama domyślna jest opisana szukanym przez Ciebie adresem. Login i hasło (domyśle, jeśli nie było zmieniane) w instrukcji lub na stronie producenta.

Jeśli chodzi o pingi to:

START: URUCHOM: CMD: (komenda) ping adres routera -t

np. ping 192.168.1.254 -t

Wielkie znaczenie mają poprawnie wpisane kropki.

-t powoduje bez końcowe diagnozowanie; obserwuje się pingi dokładnie w momencie, kiedy nie działa net.