Czy autoCad 2004 działa pod systemem Windows Vista?


(_Sylwan_) #1

Tak jak w temacie. Nie ma problemów z AutoCadem 2004 pod tym systemem? Proszę o wypowiedzi osób które spotkały się z tym problemem i mają odpowiedź na moje pytanie...


(Itq5) #2

AutoCAD w wersji 2000; 2004; 2005 oraz 2006 działa bez problemu.. Sam sprawdzałem :lol: więc niema powodu do zmartwień..


(Z35ikr) #3

Nie chcę być złym prorokiem, ale zawsze mogą być małe ale....

Jak to zwykle bywa jednym chodzi innym nie. Ogólnie jeżeli dobrze kojarzę od 2004 ma pracować z wistą.

U mnie się zainstalował i uruchomił, ale pracować nie pracowałem, więc.... Niestety u znajomych w pracy Vista wylądowała na półce, na 3 różnych kompach 2004 LT nie chciał pracować.


(Itq5) #4

U mnie śmigają bez problemowo 8)


(metiu) #5

Oficjalnie z Vistą współpracuje AutoCAD 2008, a wcześniejsza wersja 2007 tylko po zainstalowaniu SP1. Mi niestety nawet 2006 nie chciał się odpalić :confused: Musiałem dokupić upgrade do 2008...


(Ravi) #6

Hmmm, mnie tu zastanawia/denerwuje jedno:

Skoro jest już wersja 2008, to na cholerę sprawdzać kompatybilność wersji 2004???

Ktoś powie: trzeba upgradować, a to kosztuje... ale:

  1. jeżeli to firma - nie bedzie problemu z wydatkiem kwoty na upgrade, tym bardziej że nowsze wersje oprogramowania zawierają nowe funkcje, co sprawia ze projekty tworzy sie szybciej, bądź bardziej skomplikowane itp. Na pewno koszt taki się zwróci.

  2. jeżeli to osoba fizyczna to i tak na pewno ma pirata, więc o czym tu dużo mówić :wink:.

Ktoś powie: ale do 2008 trzeba lepszego sprzętu:

Vista w porównaniu z XP też wymaga nowszego, instalowanie Visty na 512RAMu jest bez sensu.

No albo idziemy z duchem czasu, albo stoimy w miejscu. Nie lubimy nowości -> nie rozpowszechniajmy tezy że "dużo programów na Viście nie działa"... poprawnie być powinno "dużo STARYCH wersji programów nie działa na NOWEJ Viście; na NOWEJ Viście działają NOWE wersje programów". Ci inteligentni domyślą się o co chodzi w tak sformułowanej tezie i albo ulepszą kompa, albo w ogóle nie będą zawracać sobie (i innym) głowy Vistą - używając swoich "ulubionych" programów sprzed 3,4,5 lat. Można i tak :roll: .

Pozdro.


(metiu) #7

W przypadku AutoCADa zawsze można kupić wersję LT, która kosztuje 1/3 ceny pełnego AutoCADa, ale też pozbawiona jest niektórych funkcji (generalnie AutoCAD ma rysowanie w 3D, LT - nie -- na tym polega różnica). Ravi: znam ludzi, którzy próbują na XP instalować AutoCAD R12 (potem była R13 i 2000, więc jak dobrze policzyć 8 wersji wcześniejszy program) - to jest dopiero zastanawiająco-denerwujące, szczególnie dla osób, które pracują na nowych wersjach (czyli większość) :wink:


(Z35ikr) #8

np. po to abym miał export do 3ds którego w nowszej, "fajniejszej", lepszej(?), wolniejszej, i droższej nie ma?

Szczerze to jak dla mnie nic nowego nie zmieniło się od 2000, aż tak aby np.: 2008 rzucił mnie na kolana. Ale....

Po prostu niektórym wystarcza 14 i cieszyliby się jakby chodziła.


(Ravi) #9

AutoCAD'a nie używam, nie znam sie na tym, ale na bank jest jakiś sposób eksportu do 3ds (skoro był wcześniej). Być może teraz jest to w postaci wtyczki którą należy ściągnąć z internetu.

Po 5 minutach szukania znalazłem choćby to: http://images.autodesk.com/adsk/files/r ... dsout.html (stąd mozna to to pobrać: http://www.xanadu.cz/en/download.asp?file=3DSOUT), czy to to - nie wiem, ale jak napisalem wcześniej - musi być jakaś wtyczka, w końcu opcja taka wcześniej była, poza tym to dwa programy tej samej firmy...


(system) #10

Witam

Mam problem z uruchomieniem autocada 2005 pod Vistą z SP1. Po zainstalowaniu i próbie uruchomienia wyświetla się komunikat, że brakuje pliku ac1st16.dll, ściągnąłem go, ale nie wiem gdzie go wrzucic. Jakies pomysły? Próbowałem też bawic się z trybem zgodności z windows xp, program się włącza ale gdy próbuję go aktywowac to cały program się zawiesza i tylko ctrl+ald+delete pozwala go zamknąc. Co proponujecie? Zależy mi na tej wersji Cad'a bo taką mamy na uczelni. Czy nowsze wersje, działające pod vistą bardzo różnią się od cada 2005?