Czy da sie zainstalować pidgina na Xubuntu 6.06?


(Ace Ventura) #1

No włąśnie czy da sie zainstalować ten komunikator na 6.06 ?? jeśli tak to jak?? bo wszędzie gdzie znajde pidgina to tam jest mowa o feisty a ja mam dapper..

Pozdrawiam


(Homi) #2

To zaktualizuj do nowszego systemu(Ubuntu 7.10) Z płyty CD (liveCd)


(Technik Elektro) #3

kolega ma Xubuntu (XFCE) a nie Gnome :P.


(D@widoS) #4

spróbuj :

sudo apt-get install pidgin

(matiit) #5

Nie dodają chyba pidgina do 6.06

Zbyt dużo bibliotek musieli by uaktualniać :slight_smile:


(Sim Jude96) #6

po co ci pidgin po pierwsze. jeśli chcesz GG to masz link do kadu:

http://www.kadu.net/w/Pobierz:Ubuntu#Da ... .286.06.29

to jest do Ubuntu ale myśle ze na Xubuntu tez zadziała


(Ace Ventura) #7

znalazłem wtyczkę do pidgina na której mógłbym korzystać z sieci aqq dzieki temu programowi i dlatego potrzebuje tego programu


(Kaka') #8

sim_jude96 , dosyć. Dostajesz ostrzeżenie. Temat tyczy się pidgina, a nie kadu. Pomyśl trzy razy, za nim napiszesz posta.


(D@widoS) #9

Romek to może nadszedł czas na aktualizacje systemu... ;]


(Ace Ventura) #10

tylko jakoś te aktualizacje mi nie wychodzą.. nigdy system mi się nie odpalił pożadnie a jak ściągałem nowsze wersje Xubuntu (Feisty i teraz Gibon) i instalowałem to były błędy podczas instalacji (prawdę mówiąć poprawnie bez błędów zainstalował mi się tylko xubuntu 6.06 a w Debianie i wyżej wymienionych wersjach systemu pojawiały się błędy.. i przerywało instalację..


(D@widoS) #11

Jakie błędy ?


(Ace Ventura) #12

np. jak dzisiaj instalowałem Gibonka to bład się pojawił przy insalowaniu pakietów a konkretnie przy instalacji peirwszego pakietu którego nazwa zaczyna sie na re... no niestety nie pamiętam teraz tej nazwy... a przy feisty to tak w połowie ale feisty instalowałem jakieś 2 miesiace temu i nie zapisałem błędu... Nie wiem czy to wina źle nagranych płyt czy wina mojego kompa..


(D@widoS) #13

Jak nie powiesz konkretnie jakie to błędy to raczej tego nie stwierdzimy... :wink:


(Ace Ventura) #14

te błędy są przy kopiowaniu plików.. kurde nie pamiętam przy jakim pliku instalacja się dzisiaj skończyła to jest pierwszy plik który sie kopiuje podczas instalacj i napewno zaczyna sie jego nazwa od re... (release chyba) ..


(matiit) #15

Jesli przy kopiowaniu bardzo możliwe że coś masz z napędem


(lanlin) #16

Tu masz paczki skompilowane pod Dappera - http://drsjlazar.blogspot.com/2007/05/p ... apper.html nie jest to najnowsza wersja, ale możesz spróbować.


(Ace Ventura) #17

hmm pobrałem..zainstalowałem ale jest problem bo program się w ogóle nie chce uruchomić...


(lanlin) #18

Niestety, tylko to udało mi się znaleźć pod Dappera. Uruchom Pidgina z konsoli i zobacz jakie błędy się pokażą.

A jak nie chcesz się męczyć to zostaje jeszcze wersja beta Gaima 2.0 - paczki są tu http://download.ubuntu.pl/_Dapper_Drake/gaim-2beta/


(Ace Ventura) #19

hmm a gdybym chciał z 6.06 pobrać aktualke do Feisty to najpierw musiałbym pobrać do wersji 6.10 a dopiero potem do Feisty tak?? i czy to sie opłaca (w sensie czy pliki bedą zajmowały więcej miejsca ze względu na aktaulizacje czy nie??) Jesli się mylę to proszę mnie poprawić


(Bunio) #20

Tak, przesiadka z 6.06 bezpośrednio do 7.04 może sprawić problemy.

Zawsze instalacja nowych plików wiąże się z utratą miejsca.