Czy dołożenie dysku SSD przyśpieszy pracę komputera


(adi2tysdz) #1

Witam!

Od ponad roku posiadam laptopa Lenovo Y580 (i5, 8GB, GTX 660M, 1TB). Od pewnego czasu miałem problem, otóż komputer strasznie długo się uruchamiał. Potrzebował ok. 1 minuty do czasu pojawienia się ekranu logowania, po zalogowaniu potrzebował jeszcze z 5 minut aż wszystko się dobrze uruchomi. Postanowiłem zrobić format i wgrać system na nowo (Windows 7 x64). Teraz po jakichś dwóch tygodniach i zainstalowaniu kilku programów zauważam, że ten problem znowu się pojawia, ponadto uważam że działa znacznie wolniej niż przed formatem. Wcześniej nie było problemu z obsługą kilkudziesięciu kart w Chromie (tak, wiem że jest to bardzo zasobożerna przeglądarka), odtwarzaniu jakiegoś filmu i do tego instalowaniu jakiejś gry. Teraz, gdy tylko odpalę, jakąś instalacje komputera w ogóle nie da się używać. Nie wiem czy jest to problem wersji Windowsa jaką wgrałem czy może jednak wolnego dysku HDD? Przeleciałem kilka stron w internecie i niektórzy pisali coś, że w tym komputerze trzeba instalować sterowniki w jakiejś specjalnej kolejności, lecz nigdzie nie mogłem znaleźć w jakiej dokładnie. 


(Dimatheus) #2

Hej,

Uruchom program CrystalDiskInfo i wrzuć z niego screena.

Pozdrawiam,

Dimatheus


(Longhorn2009) #3

Dysk jest w dobrym stanie? Wrzuć screen z programu CrystalDisk Info.

Komputer wskazuje objawy jakby miał za mało pamięci, ale przy 8GB to mało możliwe. Sprawdź czy wszystkie kości pamięci są wykrywane w systemie (miałem już raz przypadek ale na starszym PC z DDR2 kości 512MB przedstawiały się z jakiegoś dziwnego powodu jako łącznie 192MB w systemie i podobnie jak u ciebie winda się wolno ładowała i wszystko działało ślamazarnie).


(Kazdan63) #4

Nawet się nie zastanawiaj , tylko kupuj SSD . Instalacja systemu na HDD to obecnie nieporozumienie. Tanio to kupisz CRUCIAL MX100 256GB  za ~ 400zł . Dla HDD możesz kupić obudowę USB 3.0 LOGILINK UA0106A (40 zł) i używać go jako magazynu na dane . 

Już nie jedne(j)mu w ten sposób "ożywiłem" laptopa lub komputer .

Laptop ma mSATA . (PLEXTOR PX-256M6M ~ 530 zł) .

Moim zdaniem (i z doświadczenia) 128GB (119,2GB) to stanowczo za mało a i parametry dysku 128GB są dużo gorsze niż wersji 256GB . Dysk SSD nie powinien być nadmiernie zapełniony (2/3 ,wydajność , trwałość) .

Słowem : SSD 128GB do lamusa .

Co do sterowników . Kopia sterowników (także systemowych) w W7 znajduje się w folderze : C:\WINDOWS\SYSTEM32\DRIVERSTORE\FILEREPOSITORY . Skopiuj go sobie i instaluj sterowniki w nowym systemie z Menedżera urządzeń . Kolejność instalacji jest bez znaczenia .

Dlaczego z Menedżera urządzeń ? Bo instalatory sterowników często zawierają różne dodatkowe "cud programy" , które jedyne co przynoszą pewnego to spowolnienie działania komputera .

Przykład . Instalacja oprogramowania MOBILE PARTNER dla modemów 3G HUAWEI  jest zbędna (wystarczy instalacja samych sterowników) , ponieważ W7 potrafi "obsłużyć" modemy typu RAS , ale jest konieczna w przypadku modemów 4G gdyż W7 nie potrafi "obsługiwać" modemów typu NDIS .


(bachus) #5

Black Friday na Amazonie od piątku, już teraz można było kupić SSD 128GB w połowie zwykłej ceny.


(adi2tysdz) #6

@Dimatheus i @Longhorn2009, w załączniku jest screen z tego programu. Pamięć RAM wyświetlana jest prawidłowo: 8GB.

@KAZDAN63 chętnie bym kupił ten dysk, ale kurcze, nie podoba mi się, że musiałbym go zamienić z obecnym dyskiem. 256GB to dla mnie stanowczo za mało. Już teraz mam zajęte ok. 200. Prawda, są to same gry praktycznie, ale jednak nie chcę z tego zrezygnować. Nie można dołożyć do tego obecnego dysku po prostu jakiegoś SSD?

 

post-144075-0-20649200-1417037475_thumb.


(Kazdan63) #7

Ale masz mSATA . Wtedy HDD zostaje na swoim miejscu . Fakt drożej bo 530 zł .


(Dimatheus) #8

Hej,

Generalnie bad sectorów na dysku nie ma, ale pojawiają się błędy zapisu i odczytu. Może to mieć podłoże mechaniczne, gdyż występują też problemy z pozycjonowaniem głowicy. Możesz pokazać, jak wyglądają prędkości transferów - na przykład przy pomocy HD Tune?

Pozdrawiam,

Dimatheus


(JNJN) #9

Wzruć scren smart dysku z najnowszego HD Tune

 

Lub scren z Crystal, ale po przestawieniu (Wartość Raw) w tryb dziesiętny.


(adi2tysdz) #10

Nie wiem czy dokładnie o to prosiliście.

post-144075-0-66160000-1417134748_thumb.


(Dimatheus) #11

Hej,

Tak, dokładnie o to. Wygląd na to, że sam dysk jest OK. Zwolnione działanie musi więc wynikać z czegoś innego.

Pozdrawiam,

Dimatheus


(adi2tysdz) #12

Wgrałem system windows od nowa po raz drugi. Teraz jakoś problemów żadnych nie ma i wszystko działa poprawnie na razie. Nie występuje problem spadku wydajności ani długiego uruchamiania się. Myślę, że problem rozwiązany. Zobaczę jak to będzie za miesiąc.

Dziękuję wszystkim za pomoc. Pozdrawiam! 


(Dimatheus) #13

Hej,

A czy po instalacji systemu, instalowałeś też sterowniki? Jak to było przy pierwszej instalacji, a jak przy tej ostatniej? Może któryś ze sterowników nie działa poprawnie na tym systemie?

Pozdrawiam,

Dimatheus


(adi2tysdz) #14

Tak, instalowałem te same. Przy zakupie laptopa dostałem płytkę ze sterownikami i z niej instalowałem. Tylko, że teraz zainstalowałem tylko te "potrzebne". Oszczędziłem sobie dodatkowego oprogramowania od Lenovo.


(Dimatheus) #15

Hej,

Generalnie mało prawdopodobne, by to aplikacja powodowała błędy - bardziej sterownik kontrolera dysku twardego. W każdym bądź razie teraz możemy jedynie gdybać.

Pozdrawiam,

Dimatheus