Czy mam uszkodzony dysk?


(York09) #1

Komputer bardzo długo się mi włancza (ok 10 min)

Wirusów nie ma, innych szkodników też nie ma.

W narzędziach administr. doszukałem sie takich komunikatów

12078186127640.jpg

Tych komunikatów jest dosyć dużo, to tylko jeden z nich.

I pytanie czy to świadczy o uszkodzeniu dysku?

Skandisk nic nie pomógł. :cry:

Mam Win XP Home

Procesor : Core2 Duo

A może ktoś wie jak się tych złych bloków pozbyć :!:


(Cosik Ktosik) #2

Uruchom Wiersz poleceń i wpisz chkdsk D: /R

zapyta się czy uruchomić go przy następnym uruchomieniu. Daj na T i uruchom ponownie komputer.


(York09) #3

Wpisałem

chkdsk c: /R

oraz

chkdsk c: /f

Zrobiło co miało zrobić ale błędów nie usunęło :cry:


(Seba86mu) #4

Rambo01 , pobierz i zainstaluj program HD Tune.

Otwórz program, zakładka "Error Scan", kliknij na przycisk "START". Nie zaznaczaj pozycji "Quick Scan".


(York09) #5

HD Tune znalazł 4 uszkodzone bloki ale ich nie naprawił


(klopas) #6

sprzedaj dysk jak najszybciej! za niedługo będą 8 bad sektorów a potem 16 itd...

sprzedaj póki jest coś wart...


(York09) #7

Komputer jeszcze na gwarancji

Ale czy na pewno dysk uszkodzony. Abym w Vobisie na głupka nie wyszedł.


(Seba86mu) #8

Na dysku twardym są bad sektory. Z gwarancją nie powinno być problemu.

Zresztą sami włączą, to zobaczą.


(klopas) #9

tylko powiedz że na dysku są bad sektory... a nie "komputer sie popsuł :)"


(Emilmlo) #10

HD Tune nie naprawia bad sektorów, HDD regenerator naprawia ale nie mechaniczne.


(klopas) #11

lepiej dać na gwarancję niż bawić się w hdd regenerator... tym bardziej że program jest płatny...


(Mariuszos) #12

mam dysk Samsung SP2014N. Najprawdopodobniej uszkodzony mbr

odczyt z hdd tune

c2016c6f5a09aee8med.jpg

po uruchomieniu Partition Magic, error 100 - partion table is bad.

Próbowałem Partition Table Doctor, rebuild przechodzi, ale nie można zapisać zmian, wyskakuje komunikat o braku dostępu

fdisk /mbr też nie daje rady


(klopas) #13

oddaj to na gwarancję... nawet jak naprawisz to i tak potem znowu się popsuje...


(York09) #14

Był uszkodzony dysk Vobis wymienił i jest OK