Czy mam zainstalowane wszystkie potrzebne programy?


(Monia19923) #1

Witam :slight_smile:

Mam na imię Monika.

Chciałabym wiedzieć czy na komputerze mam zainstalowane wszystkie potrzebne programy i sterowniki.

DANE:

Microsoft Windows XP

Professional

Wersja 2002

Dodatek Service Pack 3

Intel®

Celeron® D CPU 3.20GHz

3.21 GHz, 512 MB RAM

Pamięć wirtualna

min: 768

max: 1536

Przy próbie uruchomienia Catalyst Control Center pojawia się:

Monika92-_xaqrhqr.jpg

Myślę, że może to być spowodowane instalacją najnowszej wersji NET. Framework, która nie zgadza się z obecna wersją CCC. Natomiast wolałabym na razie nic z tym nie robić dopóki nie dowiem się jak mogę w bezpieczny sposób wszystko zaktualizować.

To mnie martwi najbardziej.

Wtyczki Firefoxa:

Jeśli będzie potrzebna jeszcze jakaś informacja, to napiszcie gdzie mam ją znaleźć. Umieszczę ją tutaj.


(Bogdan_G) #2

Brak adobe shockwave player, a dla bezpieczeństwa i windows update, powinna być aktualizacja internet explorer 8.


(Marcinch7) #3

Sterowniki karty graficznej trochę przestarzałe.

Konieczna aktualizacja Javy.


(saturno) #4

A skąd taki pomysł?

Przecież nie ma obecnie nowszej wersji javy niż ta którą Monika92 ma już zainstalowaną.


(Marek Krakus) #5

Cześć.Opera jest już jakiś czas w wersji 12.12;Skype też ma nowszą wersję;CCleaner też;Deamon Tools.Mozilla zainstalowała ci dodatek do cichej aktualizacji[nazwa Mozilla maintance serwice] :,usługę ,którą można usunąć w dodaj,usuń programy bądź RevoUniinstaler[dostępna wrsja portable].Polecam jeszcze darmowy skaner http://www.dobreprogramy.pl/Malwarebyte ... 13117.html i co jakiś czas skanowanie systemu. :smiley:

ps.ja osobiście wywalił bym wtyczki te od DRM i tą od WMP.


(Werniks) #6

Proponuję zainstalować jeszcze Microsoft Office Compatibility Pack 4.0, który pozwoli ci otwierać dokumenty Ms Office zapisane w formatach z nowszych wersji pakietów (2007, 2010). Możesz go pobrać stąd: http://www.dobreprogramy.pl/Microsoft-Office-Compatibility-Pack,Program,Windows,12202.html

Dodatkowo możesz zainstalować moduł OpenXML/ODF Translator, który pozwoli otwierać/zapisywać dokumenty w formatach OpenOffice i LibreOffice.

Do pobrania stąd: http://www.dobreprogramy.pl/OpenXMLODF-Translator,Program,Windows,11878.html


(rgabrysiak) #7

Cześć

Tak z ciekawości zapytam a skąd niby mamy wiedzieć z jakich programów korzystasz na codzień i do czego wykorzystujesz komputer?

Zaktualizuj przynajmniej te programy które sugeruje smerf45 , nie zapomnij również o zainstalowaniu niezbędnych aktualizacji z Windows Update.


(Le_mar) #8

Obecnie wersja Opery to 12.14


(Monia19923) #9

A jak mam bezpiecznie zaktualizować? Wiem tylko, że stąd trzeba je pobrać:

http://support.amd.com/us/gpudownload/Pages/index.aspx

Gdzie mam je odinstalować?

Internet, VLC Media Player i od czasu do czasu Microsoft Word. Nie używam gier komputerowych.

Chcę mieć po prostu sprawny komputer. Aby nie wyskakiwały błędy.


(rgabrysiak) #10

Cześć

Więc zainstaluj niezbędne aktualizacje z Windows Update oraz zaktualizuj programy o których piszą poprzednicy.

Czy korzystasz zarówno z przeglądarki Firefox i Opera? Jeżeli nie jedną z nich można odinstalować.


(Monia19923) #11

Mam włączone automatycznie (zalecane).


(MrBeckham666) #12

nie zauważyliście że adobe reader jest stary już dawno jest wersja XI;]

dodatkowo możesz sb zainstalować np defragemtator dysków.

np Auslogic disc defrag.

i jakiś pakiet optymalizujacy np advanced system care.

tak jak wyżej pisali brakuje shockwave.

a co do net framework to ze masz nowszą wersje nie znaczy że nie bedzie działało coś na starszej wersji.

.net frameworki są od sb niezależne każda osobna wersja to takjakby osobny program można tak powiedzieć.


(Bogdan_G) #13

Jak najbardziej jest wskazany net framework 2.0 service pack 2, oraz net framework 2.0 service pack 1 language pack PLK. To jest środowisko uruchamiania programów, jak Office Word w Twojej wersji, także wiele starszych programów.


(Monia19923) #14

Zaktualizowałam programy.

Monika92-_xaqxhsq.jpg

Program Advanced SystemCare zeskanował komputer i naprawił błędy.

To znaczy, że powinnam cofnąć się do tej wersji?


(Bogdan_G) #15

Nie cofać. Zainstalować. To jest bardzo potrzebne i nie kłóci się z net framework 4, który jest środowiskiem uruchamiania nowszych programów.


(Monia19923) #16

No dobrze.

A co z problemem uruchomienia Catalyst Control Center?

Dziękuję za pomoc i wszystkie dotychczasowe odpowiedzi.


(rgabrysiak) #17

Cześć

Być może Catalyst Control Center wymaga starszej wersji net.Framework niż 4, stąd bład przedstawiony na poprzedniej stronie.


(Monia19923) #18

Powinnam zainstalować również starszą wersję NET. Framework? Np. 3.5?


(rgabrysiak) #19

Cześć

Tak.


(falcon89) #20

CCC potrzebuje NET w wersji 2.0 (przynajmniej wcześniej tak było).