Czy mój dysk HDD działa poprawnie?


(venix94) #1

Mój komputer jest wiecznie nieco zamulony, wiele gier bez względu na niewielkie wymagania irytująco się zacinają, informatyk zasugerował, że może to być winą wolnej pracy dysku. Ze starych części w komputerze został mi jeszcze tylko RAM i ten dysk.

Nie wiem jak mogę dokładnie zdiagnozować jakość jego pracy, więc proszę o powiedzenie mi czym i jak mam go przetestować, a tymczasem załączam screen z CrystalDiskInfo.

post-260704-0-40656500-1423224605_thumb.


(Longhorn2009) #2

Tryb ahci masz włączony?


(venix94) #3

Możesz wytłumaczyć co to w ogóle znaczy?


(Longhorn2009) #4

Dysk nie najnowszy już ale obsługuje NCQ tzw kolejkowanie komend, co zwiększa wydajność. Do działania potrzeba aby dysk pracował właśnie w trybie ahci, a nie w starszym trybie kompatybilności IDE. Jakie masz ustawienia najprościej sprawdzić w BIOS pic.pimg.tw/dacota/1332495584-1984783511.png?v=1332495585

Możesz tez zrobić defragmentacje.


(zygi100) #5

Bardzo dobrze działa nic się nie martw.


(venix94) #6

Właśnie mam powody do zmartwień, bo gdyby źle działał to przynajmniej już bym wiedział w czym tkwi problem.

W biosie była taka opcja ‘‘Sata operation mode IDE/RAID’’. Na ustawieniu RAID nie nie chciał uruchomić systemu.


(Longhorn2009) #7

Jeśli system był wgrany na IDE to na RAID czy ahci nie ruszy bez małej modyfikacji w Windows www.jarlath.net/2014/06/jak-przelaczyc-tryb-pracy-kontrolera-dysku-ideahciraid-w-bios-bez-reinstalacji-systemu-windows/


(mrFreeze) #8

Skąd ta pewność?

 

@vinix94 wrzuć screena z HDTune zakładka Health. Tego nie ruszaj ma być IDE jak nie masz nic innego widocznie płyta nie ma obsługuje AHCI podaj model płyty głównej.


(venix94) #9

IDE czy AHCI to chyba nie ma aż tak kolosalnej różnicy, przypominam, że mi nie chodzi o podkręcenie dysku, bo od zawsze chodzi dla mnie za wolno tylko działanie mojego kompa jest jakieś patologiczne i chce znaleźć przyczynę takiego działania. Model płyty to asrock n68c-s ucc.

 

http://images66.fotosik.pl/589/c9b03ff9d3fd5412.jpg


(JNJN) #10

Wymień kabel sata łączący dysk z płytą - najlepiej na nowy -  w pozycji C7 smart po wymianie ma być zawsze wartość 3.

 

 

Co niektórzy mówią, że wcale nie ma różnicy, a przy Twoim starym dysku zostaw na IDE jak jest.

 

 

A jak temperatury wszystkiego? sprawdzałeś? jak grasz sprawdź HWInfo lub innym programem?

 

Co to masz za zasilacz - odczytaj z niego.

 

Pełna konfiguracja komputera - podaj?


(mrFreeze) #11

Jeżeli smart mówi prawdę o pracy dysku to na 35tys godzin dysk ma się świetnie. Monitoruj tylko C7 teraz jest wartość 3 i jak się nie będzie zwiększać jest OK. Chipset GeForce 7025/nForce 630a nie wspiera AHCI.


(JNJN) #12

 

To prawdopodbnie czas z minutach i należy podzielić to przez 60 - niektóre stare modele tak miały?


(venix94) #13

Konfiguracja komputera:

 

 

 

Test Benchmarks HWinfo, może się przyda:

 

471c9ea66d84b2d4gen.jpg

 

 

Temperatury:

 

 

Zasilacz to tracer highlander 400w.


(mrFreeze) #14

Zasilacz do wymiany. Reszta OK. 


(venix94) #15

Winny jest więc zasilacz?


(JNJN) #16

 

Jest do wymiany, ale nie wiadomo, czy on winny?

 

Choć jak patrzę na linię +12 V, możliwe, że to jego wina - choć może być błędny odczyt.

 

Co by nie było trzeba kompa sprawdzić na firmowym zasilaczu min 400/450W?

 

Wymień również na nowy kabel sygnałowy dysku.

 

Sprawdź,czy karta grafiki ma poprawnie podpięte dodatkowe zasilanie.


(venix94) #17

Dobrze, gdzie mogę sprawdzić jakich firm zasilacze są godne uwagi?

 

Ten nowy kabel sygnałowy to żeby coś sprawdzić, czy z tym na pewno jest coś nie tak?

 

Mam wersję GreenEdition bez dodatkowego zasilania, która potrzebuje do 75W.

.


(JNJN) #18

Polecany zasilacz:

 

http://www.morele.net/zasilacz-corsair-vs-450w-atx-120mm-wentylator-eu-version-cp-9020049-eu-527950/