Czy mój komputer zachorował?


(Filifera) #1

No właśnie pytanie jak w tytule....

Od kilku dni coś dzieje się z moim staruszkiem. Zaczęło się od tego, że rano po jego uruchomieniu niemógł sie zabotować na dysk z systemem i po kilku próbach [co było słychać] wreszcie wykrywał oba dyski twarde, dyskietkę i napędy cd/dvd ale start kończył się tekstem :

The system failed to boot several times before.

Yuu must enter SETUP to reconfigure your system...

Press F1 to Resume...

...po czym klikałem enter i wchodziłem do biosu.Tu wystarczyło przejśc przez wszystkie zakładki i po zapisaniu restartować i tyle. System uruchamiał sie już normalnie.

Ale po godzinie konwersji filmu - zatem cieżkiej pracy pojawiał się niebieski ekran z napisem minn.

KERNEL_STACK_INPAGE_ERROR oraz na dole z informacjami technicnymi w stylu :

*** STOP: 0x00000077 (0xC000000E, 0xC000000E,0x0000000,0x00B39000)

Rozpoczynanie zrzucania pamięci fizycznej.

Mój znajomy informatyk powiedział mi abym zaczął sprawdzać kości pamięci , bo któraś wysiadła.Ponieważ mam dwie po 512 po kolei zacząłem je testować i wyszło iz rzeczywiście jedna jest chyba uszkodzona i po jej usunięciu "cięzka praca" nie jest przerywana bluskrenami.Mogę wyłączyć i uruchomić komputer od nowa bez problemu i botuje się prawidłowo.

Problem pojawia się następnego dnia rano , gdy go uruchamiam znów ma problem z botowaniem i wyrzuca mnie do biosu - tak jakby wszystko zapomniał ...choć bios pamięta godzinę i ustawienia zatem chyba nie gubi ustawień.Nie wiem gdzie szukać przyczyny , odnoszę wrażenie jakby do rozpoczęcia prawidłowego botowania i właściwej pracy potrzebował się rozgrzać....

DANE:

Płyta główna ASROCK P 4145PE(+) temperatura : 32 st.C.

BIOS: AMI (03.19.03)

PROCEK: INTEL CELERON 4A,2018MHz (5x404) temperatura : 34 st.C.

Temperatura HDD : srednio 45 st.C.

Pamięć teraz 1x512 Mb, było 2x512 Mb.

Pomóżcie co z tym zrobić.....

p.s. z systemem to raczej nie ma nic wspólnego, gdyż w chwili gdy zaczął wariować wgrałem mu kopie systemu ghost sprzed pół roku i jest to samo....niestety...


(Kefas) #2

Co do tego błędu stop na stronie Microsoftu pisze:

http://support.microsoft.com/default.aspx?scid=kb%3Bpl%3B315266


(Monczkin) #3

guliwer proszę zmienić tytuł na konkretny


(michalj82) #4

Może bateria na płycie głównej odpowiedzialna za zasilanie BIOSu się wyczerpała i pamięć może być uszkodzona. Oczywiście to tylko moje zdanie.