Czy Prevx może zakłócać działanie Kaspersky Internet Securit


(Tux4) #1

Witam. Kilka dni temu wygrałem licencję na Kaspersky Internet Security na 3 miesiące. Kiedy chciałem zainstalować KIS to pojawił mi się komunikat że Prevx 3.0 jest niekompatybilną aplikacją i że należy ją usunąć. Ja kliknąłem Pomiń. Napisałem e-maila do Kasperskiego dlaczego się wyświetlił komunikat o niekompatybilności. Kaspersky powiedział że Prevx 3.0 zakłóca działanie KIS. Prevx wykrył 8 wirusów w folderze system32. Wykonałem pełne skanowanie KIS i nie znalazł zagrożen w folderze system32. Czy to jest prawda że Prevx zakłóca działanie KIS? Dlaczego KIS nie znalazł zagrożeń w system32 a Prevx tak?


(scripter1) #2

To że Prevx coś wykrył wcale nie znaczy że to wirus, z tego o wiem sypie on fałszywymi komunikatami na lewo i prawo (łatwo natknąć się w sieci na informacje że pliki jakiegoś antywirusa identyfikował jako wirusy).

Co do niekompatybilności z KIS to chyba chodzi tu głównie o jego moduł ochrony proaktywnej, miałem podobne komunikaty instalując Kaspersky'ego na komputerach z zainstalowanym Comodo lub ZoneAlarm ale komunikaty nie pojawiały się gdy odznaczyłem przy instalacji moduł ochrony proaktywnej.

Z resztą ma to sens bo gdy dwa programy próbują skanować wszystko w locie w trybie blokującym dostęp do pliku systemowi i innym programom mogą się dziać niezłe jaja.