Czy system jest tak niestabilny, czy to jednak wina hardware


(Avista) #1

Wrócił do mnie komputer z serwisu z postawionym od nowa systemem Vista.

Wszystko było dobrze do czasu.

Nagle córka zainstalowała wirtualny napęd i coś się stało prawdopodobnie z grafiką, bo w necie gry chodzą a te z twardego nie.

Włosy mi już wyłażą od tego systemu, bo na drugim mam od 2 lat XP i mimo wgrywania różnych aplikacji nie miałem nigdy tyle kłopotów.

Czy warto np. od nowa zainstalować sterownik do GeForce?

Co mam z tym począć?

A może to jakieś badziewie w kompie, które co rusz pada?

Np. dysk który ma jakieś czkawki?

Od samego początku mam jakieś hece z tym komputerem.


(Asterisk) #2

Proszę podać konfigurację sprzętową.


(Avista) #3

GeForce 9500 GT, Intel Dual Core 2,5, 4 GB RAM.

Zainstalowałem nowy sterownik i sytuacja się nie zmieniła, czyli jest taka jak opisana poprzednio.

Cały czas zastanawiam się, czy coś nie jest z napędem optycznym, ale chyba nie jest najgorszy bo Philips?


(pysiu) #4

A ten Program do virtualnych napędów to napewno wersje pod viste jest bo wiele problemów może stwarzać wersja z xp może odinstaluj albo cofnij systerm do dnia w którym nie było tego programu :slight_smile:


(Avista) #5

Cofnąłem parokrotnie wstecz, ale to nic nie dało.

Była też informacja z serwisu (chyba znają to z autopsji) że w Viście kulawo działa przywracanie systemu i chyba to się potwierdza.

Spróbuje jeszcze zainstalować ponownie DirectX

-- Dodane 27.09.2009 (N) 7:51 --

Ponowna instalacja DirectX nic nie dała.

Teraz skanuję komputer AVG Anti-Virus a w zanadrzu mam jeszcze Avasta.

Jeśli to nie pomoże to czeka mnie formatowanie (to już będzie drugie po 3 tygodniach od zakupu)

Jestem załamany, bo prawdopodobnie nie uda się reinstalować systemu w domu, bo nie można było z poziomu płytki sformatować twardego, więc ponowna podróż do serwisu.

Oni chyba z ukrytej partycji serwisowej stawiają system a ja nie wiem jak się do niej dostać.

Może WY wiecie jak?

-- Dodane 27.09.2009 (N) 11:46 --

Przywróciłem system do najwcześniejszego, założonego punktu i udało się.

Zamontowałem Tomb Raider Universary i gra ruszyła.

Co było powodem awarii to tylko sam Pan Bóg wie.

Szkoda, że twen wątek nie będzie przydatny dla innych userów.

Jedyny morał jest taki, żeby założyć punkt przywracania na samym początku.


(Semtex) #6

Nie tak do końca kulawo,problemy przeważnie powstają przy przywracaniu systemu w trybie normalnym,antywirusy wprost "uwielbiają" uniemożliwienie tej operacji.Z doświadczenia wiem że wykonanie przywracania w trybie awaryjnym jest lepszym wyjściem,jeszcze nigdy nie zwróciło błędu,ma za to jedną wadę,nie da się cofnąć zmian,co można zrobić jeżeli przywracanie powiedzie się w trybie normalnym.Co do ukrytej partycji Recovery ,z której możesz odzyskać system w razie wpadki,powinieneś mieć opisaną procedurę w dokumentacji sprzętu.Czasem opcję Recovery trzeba uruchomić w BIOS,jeszcze częściej wystarczy zaraz po logo producenta sprzętu wcisnąć któryś klawisz "F",nie pytaj,który bo w każdej konfiguracji sprzętowej wygląda to inaczej.U mnie np. jest to klawisz F11.


(Avista) #7

Będę miał to na uwadze.

Dzięki! !!