Czy to jest "normalny" widok VGA 640x480?


(Leonxel) #1

Jak w temacie. Ostatnio sterowniki karty graficznej płatają mi figle. Gdy próbuję włączyć komputer - podczas ładowania systemu pojawia się słynne niebieskie tło. Tryb awaryjne pomaga by odinstalować stare sterowniki (oryginalne z płytki).

Oto co widzę gdy wchodzę na dobreprogramy.pl

http://fotoo.pl/hosting-zdjec/img/eb197 ... tkarta.png

Nie chodzi o to, że rozdzielczość jest duża. Ale mam takie "paski" jakby ktoś "poprzecinał" nożek pulpit!


(Technik Elektro) #2

VGA to standard lat 90tych :-), 16 kolorów odpowiada za owe paski.


(Leonxel) #3

Ale mam pewien problem - czasami vga jest "czyste" bez tych pasków... Co się dzieje?

I tak nie mogę zainstalować sterowników nawet tych z cd bo wywala niebieki ekran, a na nim "prawdopodobnie winien jest plik nv4_mini.sys" - czyli nvidowski :frowning:


(Technik Elektro) #4

użyj :

http://dobreprogramy.pl/index.php?dz=2& ... leaner+3.3

pobierz sterki z serii 9x.xx i zainstaluj.


(Leonxel) #5

Wykonałem czynności z tego programu:

nVidia:

  1. Unplug nic card or modem from net or disconnect

  2. Remove nvidia from add/remove programs

  3. Reboot into safe mode (F8 during boot up)

  4. On reboot into safe mode WinXP SP1/SP2 will auto detect and install drivers. Just let it do its thing. If you can cancel out of the auto install hardware wizard then skip the rest and run Driver Cleaner! If you can NOT cancel out of auto detect wizard then...

  5. Navigate to device mgr->display adapters->highlight nVidia and click uninstall or remove but don't reboot

  6. Disable any AntiVirus Software (If you don't disable is than it could give trouble)

  7. Run Cab Cleaner (not needed, but recommended)

  8. Run Driver Cleaner

  9. Empty recycle bin and reboot

  10. Install the new drivers

I dalej to samo - gdy instaluję sterowniki pojawia się niebieskie tło - zrzucanie pamięci fizycznej, za które odpowiedzialne ma być rzekomo plik nv4_mini.sys


(klopas) #6

masz vistę czy XP?

jeśli vistę to instalujesz sterowniki pod XP bo ja miałem tak z vistą :wink:


(Leonxel) #7

Mam xp'ka ;(