Czy to może być problem z kartą graficzną?


(Arturmarcin S) #1

Witam wszystkich, mam problem z którym sie jeszcze nie spotkałem.dziś kupiłem monitor Samsung 206bw , podłączyłem go do peceta na zwykłym kablu pc i za pierwszym razem chodził bez problemu , po czym przełączyłem go na łącze hdmi i coś sie stało , ale co ?? ekran ładowania biosu sie pojawia ,logowanie Windows tez, a zaraz potem czarny ekran jakby karta graficzna nie chodziła. Jest to nowy komp KARTA geforce 8800 asusa ma zaledwie 2 miesiące.restartowałem go parę razy i nic , czy to może tez być wina Windows. proszę o pomoc.Pozdrawiam artek


(Krasnal666) #2

Może masz ustawione zbyt wysokie parametry pracy monitora w systemie (np. częstotliwość 75 lub 85 Hz, a nie 60 jak wymaga DVI) lub grafika go nie wykrywa? Podepnij go na kablu analogowym, sprawdź ustawienia - jeśli trzeba pozmniejszaj. Jak trzeba to zainstaluj jeszcze raz sterowniki od grafiki i monitora. Powinno pomóc. Jak nie, to sprawdź ustawienia w samym monitorze, np. wybór źródła sygnału.


(Arturmarcin S) #3

czy jest możliwe żebym uszkodził kartę graficzną, bo zmianę kabla robiłem na włączonym komputerze, teraz nawet na kablu pc nie widzę nic poza ekranem logowania do systemu a dalej jakby komputer nie chodził i monitor przechodzi w stan czuwania


(Krasnal666) #4

To na biegu idź z grafiką i gwarancją do sklepu/serwisu, bo padła i nie przyznawaj się co zrobiłeś, po prostu przy włączaniu rano przestała działać.

Zasada nr 1: nie odłączać /podłączać urządzeń na pracującym kompie.

Bezpieczie można tylko usb, firewire, kable audio i s-video.


(Błażej) #5

Kabel/złącze pewnie padło.

Jaki masz zasilacz, firma i moc?


(Technik Elektro) #6

sprawdź czy karta się uruchamia w trybie VGA, prawdopodobnie uszkodzony moduł RAMDAC albo cały GPU na karcie graficznej.


(Arturmarcin S) #7

witam wlasnie uruchomiles w trybie vga ,dziala tylko na rozdzielczosci 640x480 , wyzsze nie dzialaja, czy jest szansa uratowac karte czy jest tylko do wymiany


(Technik Elektro) #8

trudno powiedzieć wygląda na to że zdechł GPU, musiałbyś uruchomić tą kartę na bootującym się linuxie w trybie SVGA. lub przeinstalować system ms. obawiam się jednak, że nic nie da się zrobić poza serwisem. (należy się cieszyć, że w ogóle jest gwarancja).


(Arturmarcin S) #9

czy może to być wina Windows??


(Technik Elektro) #10

raczej nie ale trzeba sprawdzić na wszelki wypadek.


(Arturmarcin S) #11

no to zabieram sie do pracy , dzieki serdeczne za pomoc , o wynikach napisze pozniej

Złączono Posta : 10.10.2007 (Sro) 21:57

witam ponownie, po zainstalowaniu nowego systemu , Windows odpalił , ustawiłem rozdzialke na 1600x 1200 i narazie chodzi , jak mogę przetestować czy z karta jest ok , jakimi programami i jak mogę sprawdzić czy są jakieś usterki i czym mogę to wykonać ,narazie chodzi , postawienie systemu pomogło ale czy rozwiązało cały problem