Czy to normalne zachowanie chłodzenia karty graficznej?


(PokerFace) #1

Niektórzy może pamiętają mój poprzedni temat o karcie graficznej. Teraz postanowiłem sprawdzić ją FurMarkiem i zauważyłem coś bardzo dziwnego: mimo że program pokazuje że zwiększa się prędkość wentylatora to był on wyłączony dopóki temperatura nie osiągnęła ponad 80 C. Wtedy wchodzi on na pełne obroty na kilka sekund, zbija temperaturę do poniżej 80 C po czym ponownie się wyłącza.

 

Wersja TL;DR:

Wentylator karty graficznej działa tylko w dwóch trybach: albo całkiem wyłączony (0% mimo że program pokazuje co innego) albo pełne obroty 100%.


(Veers) #2

Niektórzy może i pamiętają, ale inni nie mają nawet chęci grzebania pośród 444 postów.


(mrFreeze) #3

Dziwne zachowanie i na pewno nieprawidłowe. Jaka karta jakim programem to sprawdzałeś nie ustawiłeś czasem w tym programie właśnie takiego zachowania karty?


(PokerFace) #4

MSI Afterburner. Ustawienie na auto pokazuje np obecnie 40% prędkości ale wentylator jest wyłączony, gdy dam na ręczne i ustawię na np 50% to jest ok. Nie dzieje się tak tylko podczas testu FurMarkiem, nawet gdy gram to wentylator włącza się tylko przy krytycznej temperaturze na 100% a potem wyłącza :confused: W moim poprzednim temacie wykluczyłem system i oprogramowanie (przeinstalowany system, Afterburner włączony/wyłączony i odinstalowany jak radzili forumowicze: wciąż bez zmian). Boje się że padł kontroler obrotów i nawet zmiana chłodzenia nic nie da.


(mrFreeze) #5

Prawdopodobnie masz rację więc zostaje reklamacja o ile masz gwarancję lub podłączenie dodatkowego wentylatora na zasadzie “Adam Słodowy”.