Czy warto zmienić Java 2 java 5 lub 6


(Kurss1005) #1

Czy warto zmienić Java 2 na Java 5 lub 6 i jak to zrobić tzn. czy trzeba wczesniejszą wersję odinstalować? Czy sama się zaktualizuje- jest taka możliwość? Na vortalu nie mogę pobrać Java 5, można tylko to zrobić ze strony producenta,ale niepotrafię się p oniej poruszać . Proszę pomożcie.


(Le_mar) #2

http://www.java.com/pl/download/installed.jsp

możesz odinstalować starszą wersję, a potem zainstalować najnowszą


(XMan) #3

Przeczytaj dokładnie i przeanalizuj jaką masz Javę.

Java 2 Runtime Environment (JRE) 6 Update 12 :

http://dobreprogramy.pl/index.php?dz=2& ... +Update+12

Java 2 Runtime Environment (JRE) 5 Update 17 :

http://dobreprogramy.pl/index.php?dz=2& ... +Update+17

  • pierwsza i druga to Java 2. :slight_smile:

(Sawyer47) #4

Tu masz artykuł "What's new in Java SE 6" - http://java.sun.com/developer/technical ... beta2.html


(Kurss1005) #5

Co do tego linku to mogę tylko pobrać ze strony producenta, a z vortalu już nie. Dlaczego?

Mam Java 2 Runtime Environment SE v1.4.0_03


(XMan) #6

Pierwszą czyli Jawę 6 można pobrać z vortalu drugą czyli Jawę 5 tylko ze strony producenta.

Dlaczego ?

Pytanie do vortalu. Pobierz ze strony producenta i też będzie dobrze.

Odinstaluj, przeczyść komputer np. CCleanerem i zainstaluj najnowszą wersję Jawy.


(Kurss1005) #7

Fajnie tylko nie potrafię się poruszać po tej stronie tak, aby pobrać to co chcę.

Mam Java 2 Runtime Environment SE v1.4.0_03


(pakeroso) #8

TU masz link do źródła.


(XMan) #9

Pobierz : http://www.java.com/pl/download/


(Kurss1005) #10

Dzięki wszystkim za linki proszę powiedzcie czym się różni program z Vortalu od tego z darmowego pobierania, są jakieś ograniczenia?


(XMan) #11

Wszystko jest za free - z vortalu również.

Niczym się nie różnią obojętnie gdzie pobierasz.

Jeżeli chodzi o różnice pomiędzy Javą 5 i Javą 6 to piątka jest również na starsze systemy, oprócz tego dużo pisze na temat różnic w ,,komentarzach".

Poczytaj - czytanie nie boli tylko uczy... :slight_smile:


(Kurss1005) #12

Nie boli to racja.Czytałam .

-- Dodane 23.02.2009 (Pn) 19:20 --

Nie nauczyło mnie tylko dlaczego po instalacji, nie mogę uruchomić skanera Kaspersky ani w FF 3.0.6 ani w IE7

Windows Internet Explorer ostrzeżenie (informacja ) >

Nie powiodło się uruchomienie programu. Nie powiodło się uruchomienie programu. Zamknij okno Kaspersky Online Scaner7.0, otwórz je ponownie i zainstaluj program.

[Error :java lang.Runtime Exception: Niemożna uruchomić Kasperskyy Online Scaner 7.0, o ponieważ na komputerze jest zainstalowany KIS 8.0(9.0)]

Przy otwarciu przez FF jest ten sam komunikat tylko Początek jest taki: Komunikat ze strony http://www.kaspersky.com:

Nierozumiem dlaczego mimo to sprawdza miKompa (jaki system itp) a nie może skanować