Czy wszystko wporzadku ze sprzętem?


(Mattatg) #1

Witam zamieszczam screen z temperatur i napięć zasilacza

aaaaou.jpg

i mam pytanie czy wszystko jest ok ?? pytam ponieważ czasami podczas gier gasnie monitor. Pisali że to wina zasilacza ale napięcia widze że ma ok, temperatury też sa ok. Zdziwiło mnie tpo tym bardziej że nic nie zmieniałem w kompie ...

testu 3d marka 2003 nie mogłem wykonac bo albo się zawiesza albo resetuje kompa, natomiast 3dmark 05 działa bezproblemowo. Wczoraj znowu odpaliłem 3dmarka 2003 i Działał ... Sam nie wiem co się dzieje z tym kompem. Może ktos z was wie ??


(Leonxel) #2

Z załączonego obrazka widać, że napięcie na kościach Ram jest zbyt wysokie. Jaki to typ pamięci? SDR, DDR, czy DDRII? Tą Informację znajdziesz w tym programie Everest.

Ogólnie rzecz ujmując programy zwykle "przekłamują" temperatury w tym sensie, że pokazują wartości niezgodne ze stanem faktycznym.


(Drobok) #3

Radze skorzystać z starego dobrego biosa patrz wypowiedz leonxel'a gaśnie monitor czy cały komputer ?? Przy dużej temperaturze możesz spróbować wyczyścić z kurzu i zmienić pastę termo przewodzącą. Sprawdź czy wiatraki działają :smiley:


(Mattatg) #4

wiatraki działają ddr I w 3 kościach jedna 512 i dwie po 256 prędkośc 400 MHz. Karta gorąca ale nie jakos żeby parzyła czy coś . Wiatraki wszystkie działają ...

Gasnie monitor jak wcisnę kilkanaścvie razy ALT+CTRL+DEl to włączy się pulpit i komputer dalej działa tyle że tak jakby nie było sterownika od karty wideo. Tzn wszystko się tnie żadna aplikacja 3d się nie włączy