Czy zasilacz może być niekompatybilny z płytą główną?


(Lammermoor) #1

Mam problem, komp koleżanki Optimus, z płytą główną Gigabyte GA-8VM533M-RZ . Spalił się zasilacz, podpięłam mój stary, postawiłam system, wszystko było ok. Zamówiłam na Allegro jakieś "dziwo" o nazwie QOLTEC 400W . Chciała w miarę tani, myślałam o Fortronie, ale ostatnio miałam egzemplarz, też z Allegro, który zaraz oddałam, na linii +12V miał 12.80V. Nabytek sprawdziłam testerem, wszystko było ok, sprawdziłam też na moim starym komputerze, chodził idealnie. Poszłam do niej podmienić zasilacz i komp padł. Myslałam, że grafika, bo na ekranie nic się nie wyświetlało. Zmieniłam na poprzedni zasilacz i efekt był identyczny, czyli ciemny ekran i cisza. Głośnika systemowego nie było, nie wiadomo co mu dolegało. Wzięłam komp do siebie i za którymś razem, podmieniając podzespoły, odłączając co się dało, nawet uruchomił sie poprawnie, ale na krótko. Zamówiłam na Allegro nową płytę główną (MSI MS-65260), podłączyłam ten nowy zasilacz i to samo, z tym, że na starym moim zasilaczu na szczęście chodzi. Zastanawia mnie następujący fakt, czy tu coś jest nie tak jak powinno, próbując go na moim starym kompie nie używałam 4-ro pinowej wtyczki zasilającej, bo na płycie jej nie ma, natomiast obie plyty główne do kompa koleżanki tę wtyczkę mają. Wygląda tak, jakby właśnie ona stwarzała problem. Nie wiem co jest przyczyną, ale dla mnie to zagadka i nie wiem czy zasilacz zwracać sprzedawcy, czy po prostu nie pasuje on do tych płyt głównych, na których był używany. Poza tym jest legalny system Win XP HE, zakupiony razem z komputerem w wersji OEM i nie wiem czy próbować go aktywować telefonicznie, czy znowu coś nie siądzie. Proszę o jakieś sensowne wytłumaczenie tego zdarzenia, bo ja nie mam pojęcia o co w tym wszystkim chodzi.


(JNJN) #2

Najprościej podpinasz inny sprawny zasilacz i wszystko wiesz - jeśli komp działa, ten nowy reklamacja i nie ma co myśleć.


(Jjoasz) #3

dosc proste - zasilka nie trzyma napiecia na 3.3v i 5v, a w dodadku i na 12v dla cpu (teoretycznie v2 dla specyfikacji atx 2.0 i wyzej)

ten sprzet glownie korzysta z lini 3.3/5v i dlatego pada - albo mobo (bo zasilacz z czarnej listy i nie ma zadnych zabezpieczen), albo zasilacz...


(Lammermoor) #4

Teraz nie wiem jak to ugryźć ... zasilacz z tej aukcji http://www.allegro.pl/item682981701_682981701.html

ma dwa lata gwarancji, rzekomo, przynajmniej tak piszą. Wymienią na inny , ale taki sam egzemplarz i znowu może być taka sama sytuacja, poza tym działa, ale na 20 -pinowej wtyczce, tylko w połączeniu z tą 4 -pinową nie chce. Sprawdzą i napiszą, że jest ok, jak mam to wytłumaczyć?


(Irydium) #5

Ludzie QOLTEC to dość porządne zasilacze a nie z czarnej listy. Do starych kompów są w porządku. Tu raczej stary zasilacz uszkodził inne podzespoły kompa. Ale najlepiej kupić Feel I 350 w wersji atx 1.3, w wersji która na liniach 3.3 i 5 v ma obciążenie maksymalne 215 w i podobne na 12 v. I nie mówcie że Feel to też badziew, bo one też są dobre tylko trzeba je odpowiedni dobrać pod komputer.


(Jjoasz) #6

z samej tabliczki wychodzi, ze zadna z lini (3.3/5v) nie ma wiecej jak 25A max... czyli, w rzeczywistosci pewnie mniej, bo czesc mocy idzie na 12v - a to powoduje spadek po podlaczeniu 4-pin dodatkowo

jesli mozesz, to popros o zwrot kasy, bo ten zasilacz nie jest wart kosztow przesylki, niestety...


(JNJN) #7

Wsadzasz inny zasilacz i komp działa ,problem ma nowy zasilacz - czyli piszesz do nich, że jeśli zasilacz pracuje na standardowym zasilaniu płyty 20 pinowym wszystko gra, ale w momencie podłączenia dodatkowego zasilania do płyty - wtyczka 4 pinowa ( czyli 2 x 12 V) jest to co jest - na przyszłość nie kupuj szajsu.


(Lammermoor) #8

Nie wiem czy mogę prosić o zwrot kasy, nie mam pojęcia jak wyglądają zasady, nic takiego dotąd nie miało miejsca. Czy w ogóle jest taka możliwość?


(Jjoasz) #9

ja tez nie wiem, ale tylko Ty mozesz sie o tym przekonac... no, nie badz blondynka 8)


(Lammermoor) #10

JNJN Nie chciałam kupowac "szajsu", jak piszesz, ale koleżanka mnie zmusiła, bo nie miała kasy, a nic innego w cenie ok. 100 zł nie było, albo nie znalazłam. Szukałam Modecoma MC, ale strasznie podrożały, albo ich w ogóle nie ma, ja kupowałam ponad pół roku temu i były mniej więcej w cenie tego "szajsu", a teraz są jakieś podświetlane i drogie.


(JNJN) #11

No wiesz, siedzisz już tak długo na Forum, więc masz jakieś pojęcie - błąd Twój i tyle, teraz odkręcaj. Nieraz warto dołożyć i mieć spokój. Powodzenia


(Lammermoor) #12

Kupiony zasilacz raczej spiszę na straty, bo warunki reklamacji są takie, że nie wiem, czy z zapłaconej kwoty ( 120 zł) dostanę 50zł, więc nie sądzę żeby warto było tym się zajmować. Mam wielką prośbę - proszę polecić jakiś zasilacz ( obecna płyta główna MSI MS-6526, ATX, rozłączalna wtyczka 24-pinowa), w jakiejś rozsądnej cenie, żebym nie miała podobnych problemów jak wyżej.


(Jjoasz) #13

delta, mc, fsp, antec czy amarox - kazdy markowy 300-400W i conajmniej po 20A na liniach 3.3v i 5v, +12v mniej sie liczy, ale gdy bedzie upgrade sprzetu, to sie przyda te 20A (nie koniecznie musi byc tyle A, ale jak juz ladujesz kase po raz drugi, to niech bedzie na dluzej)