D-Link DIR-300 - zrywane połączenie


(system) #1

Witam,

mój router chodził przez ponad rok czasu bez żadnych zwiechów, resetów itp. Zero problemów.

W tym tygodniu zaczęły się problemy, które powtarzają się codziennie. Otóż router chodzi, w pewnym momencie gg nadal działa bez problemu natomiast strony się nie otwierają, poczty pobrać się nie da, pingować też. Na na pasku w trayu mam ikonę komputerów z napisem 'tylko lokalne' czyli jakby router nie dostawał sygnału.

Po dłuższej chwili, albo np. nocy w ogóle komputer nie może połączyć się z sygnałem routera. Muszę odpiąć zasilanie routera na chwilę, po podłączeniu z powrotem komputer łączy się z routerem bez problemu, ale router nie widzi neta dalej. Muszę wypiąć kabel sieciowy z routera, wpiąć z powrotem i wtedy net magicznie powraca. Eh...

Co może być przyczyną takich zachować routera? Czy nadaje się on już kompletnie do wymiany?


(Hitm3n) #2

Miałem ten router, miałem te same problemy, z tym, że po około 6 miesiącach używania. Oddałem do serwisu a tam tylko na nowy wysłali. I Ciebie ratuje to samo najprawdopodobniej, do mnie przychodzili technicy od mojego ISP i to samo stwierdzali, bo kumpel obok miał neta a ma z tej samej sieci.

Po przysłaniu nowego na allegro go wystawiłem...


(system) #3

Heh, co najdziwniejsze. Kupiłem ostatnio nowiutkiego Linksysa.

Działał przez tydzień i... teraz dzieje się z nim dokładnie to samo.

Co jest grane?

Pomyślałbym, że coś nie tak jest z moim kompem (np. kartą sieciową) ale mam dwa kompy i oba nie mają neta, a po restarcie routera i wypięciu-wpięciu kabla sieciowego oba nagle go mają. Eh...


(Kpc21) #4

Czy GG na pewno nadal działa? Dodaj do listy infobota i zapinguj go :slight_smile: (napisz do niego ping). Powinien odbić piłeczkę jeśli GG działa.

Jeśli łączysz się bezprzewodowo, zmień kanał wi-fi w opcjach routera na inny.


(niezDarek) #5

masz dobrze skonfigurowane DNSy ??

w start>uruchom wpisz cmd i następnie ping google.pl

zobacz czy jest wysyłany, jak nie to wpisz ping 72.14.221.104 i podobnie zobacz czy ping zostaje wysyłany.

zmiana kanału nic nie da bo połączenie jest, wiec sieci ze sobą nie kolidują, poza tym jeżeli pisze że gg działa to po co bezsensownie jeszcze raz radzić mu sprawdzić, obstawiam że to DNSy typowe objawy dla źle skonfigurowanych.


(Hitm3n) #6

niezDarek, w moim wypadku nie były to DNS-y, technicy od mojego ISP przychodzili do mnie kilka razy i za każdym razem wina padała na D-Linka, cała reszta była poprawnie skonfigurowana. A to GG działa jak działa, status może mieć dostępny, sprawą inną czy pisać może :wink:


(system) #7

Gg działa bo nawet jak nie ma netu mogę rozmawiać z innymi osobami.

A DNSy źle skonfigurowane chyba nie działały by cały czas, czy nie?

Bo net jest, za chwilę nie ma - restart routera, wypięcie kabla sieciowego z routera, wpięcie z powrotem i jest! i po kilkunastu minutach znowu.


(Kpc21) #8

Bo to że słoneczko nie zaczęło migać, nie znaczy że ciągle jest połączenie. Parę miesięcy temu miałem olbrzymie problemy z łączem, więc wiem.

Mogą być źle skonfigurowane nie u Ciebie, a u dostawcy.

Ustaw w konfiguracji routera takie DNS-y: 208.67.222.222, 208.67.220.220.