D-Link Dir300, na złom? nie działa WiFi, logowanie


(system) #1

Witam

Wczoraj po nieudanych próbach logowania do panelu administracyjnego routera D-Link dir300 (zapomniałem hasła, a reset nie przynosił skutku- nie przywracało do ustawień fabrycznych i nie można było się zalogować na domyślne dane).

Ściągnąłem ze strony dlink instrukcje po polsku jak wgrać oprogramowanie od nowa, jednak nie wszystko poszło po mojej myśli i tak jak według instrukcji...

w efekcie teraz router działa tylko tak, że służy mi jako przedłużka kabla...

Po wybraniu adresu 192.168.0.1 nic się nie ładuje...

a co gorsze: nie działa w ogóle WiFi! diodka od WiFi na routerze powinna migać a nic nie miga.

Sprawdziłem na laptopie i nic nie wykrywa, żadnej sieci.

Router do wyrzucenia? próbowałem po raz kolejny przywrócić firmware fabryczne z instrukcji dlinka ale już w pierwszym kroku router nie odpowiada na wywołanie przez telnet..

Nie działa wywołanie przez 192.168.20.81 na port 9000.

Działa natomiast przez 192.168.1.1 na port 9000 ale i tak nic z tego.


(Robin-Otzi) #2

na pewno wgrałeś od tego soft czy od innego??

może przełączony jest w inny tryb ...


(system) #3

od tego soft na 100% ale tak jak pisałem nie poszło wszystko jak wg instrukcji...

na stronie dlinka była instrukcja do wgrania alternatywnego firmware i tego próbowałem wgrać.

nie udało się więc chciałem przywrócić oryginalny firmware ale już na pierwszym kroku nie chce się połączyć przez telnet.

router działa wprawdzie, ale kupiłem go żeby mieć WiFi a nie jako przedłużke kabla..


(Robin-Otzi) #4

a możesz się zalogować przez WWW