Daemon 347 i windows xp


(Kylo Tk) #1

witam mam problem polegajacy na tym ze gdy zaistalowalem na kompie daemona i chcialem stworzyć wirtualne obrazy czyli tray => ppm => wirt. napedy... => wybierz liczbe urządzeń => kliknalem na 1 po czym od razu zaczal restartowac sie komp :o i tak restartuje sie caly czas w kółko, pomozcie co mam z tym zrobic


(lazikar) #2

odinstaluj program>>przeczyść rejestr>>Zainstaluj ponownie.

Sprawdz w komunikaaty o błedach co pokazują.


(El Presidento) #3

Panele Sterownia-Wydjanośc i konserwacja-Narzędzia administracyjne-Podgląd zdarzeń

Napisz kod błedu jaki tworzarzyszy restartowi.


(Kylo Tk) #4

do lazikar programu nie odinstaluje bo winda restartuje sie caly czas tzn. wyskakuje pasek ładowania windows xp i znów nastepuje reset, do zenka… to jest komp kumpla a on nie jest zbyt obyty z windowsem wiec nie poradzi sobie


(El Presidento) #5

Jezeli nie dowiemy się jaki jest kod błedu to niestety mało mozemy pomóc :roll:


(Kylo Tk) #6

ale jezeli windows wogole sie do konca nie loguje to jak mam to sprawdzic??


(El Presidento) #7

Uruchomić Tryb Awaryjny i usunąc Deamona, a następnie sprawdzić i napisac kod błedu.


(Kylo Tk) #8

a no tak sorry, a wiec kolo napisal mi ze nie moze odinstalowac go w trybie awaryjnym, a zaraz ma przyslac mi smsa z kodem błędu


(El Presidento) #9

To znaczy jaki komunikat :?

Jezeli nie działa normalne odinstalowanie nalezy zrobić “Agresywną” dezinstalacje usunięcie katalogów oraz wyczysczenie rejestru.

P.S Jezeli program sie uruchamia w awaryjnym niech usunie wirtualny napęd aby po usunięciu nie było problemu.


(Kylo Tk) #10

ja sie do niego przejde zrobie to co napisales bo on raczej sam rady nie da i najwyzej napisze ci na pw jaki to kod ale tymczasem dzieki za pomoc


(lazikar) #11

Wejdz w tryb awaryjny F8 I tam wywal.


(Tokar141) #12

Zainstaluj 4.03HE.


(Kylo Tk) #13

witam wiec sytuacja przedstawia sie tak: w trybie awaryjnym nie mozna bylo usunac tego programu przez dodaj/usun poniewaz wyskakiwal komunikat: nie mozna uzyskac dostepu do instalatora windows… takze zostal on usuniety recznie tzn usunalem katalog programu w programfiles ale wpis w dodaj/usun widnieje, przeczyscilem rejestr ale to nie rozwiazalo problemu

Złączono Posta : 10.03.2006 (Pią) 18:59

a oto bledy wystepujace…


(El Presidento) #14

Rozuemiem ze wirtualny napęd nie został usuniety, więc będzie kolejny problem :roll:, jaki jest konkretnie problem po usunięcu Komputer się uruchamia :?

Te komunikat mało mi mówią, niech kliknie dwa razy na bład który wystąpił zaraz przed restartem.


(Kylo Tk) #15

wirtualny naped problemu nie robii poniewaz go nie ma :!: w “Moim Komputerze” gdy tylko kliknalem zaraz po instalacji na set number… odrazu nastapil restart, i tak restartuje sie caly czas a na blad kliknac nie moge poniewaz w formacie txt przynioslem go na swojego kompa i wyslalem na forum


(El Presidento) #16

Ale komputer się uruchamia czy nie jakie są dlaje problemy bo o tym nie napisałes :slight_smile:


(Kylo Tk) #17

komputer zachowuje sie caly czas tak samo po odpaleniu go zaraz gdy tylko pojawi sie napis windows xp i zielony pasek na dole komputer zaczyna sie automatycznie sam restartowac.


(lazikar) #18

F8 przy starcie i awaryjny.


(El Presidento) #19

Mozna spróbować zapodać Konsole Odzyskiwania:

Ustawiasz bootowanie w BIOS-ie z płyty CD.

Wkłądasz do napędu płytę XP.

Bootujesz z niej system, az zobaczyśc ekran instalacji.

Będziesz miał tam 3 opcje do wyboru, klikasz napraw bierzącą instalację (w tym celu naciskasz klawisz R ).

Następnie logujesz się do swojej instalaci, zapewne masz jeden system więc klikasz 1 , pózniej wpisujesz hasło administratora(jeśli nie masz klikasz poprostu Enter )

I wpisujesz komende chkdsk /r i czekasz…

Po zakonczeniu skanowania (potrwa to chwilę) wpisujesz exit i naciskasz Enter.

Pózniej zmieniasz botowanie w systemie tak jak było i uruchamiasz


(Kylo Tk) #20

ok dzięki