DC++ i łączenie z użytkownikami


(Kpr2877) #1

Witam,

problem dotyczy programu DC++, otóż:

DC++ bezproblemowo łączy się z hubem, jednak gdy wybieram dowolnego użytkownika huba pojawia się o takie coś:

hub_12693t.jpg

Dzieje się tak przy każdym hubie.

W czym leży problem?

Pozdrawiam :slight_smile:


(Krzys299) #2

Sprawdź w ustawieniach jaki masz tryb Active czy Passive, przestaw na Passive


(Kpr2877) #3

W trybie passive również nie pobiera mi listy plików które ktoś dostępnia :frowning:

Dodam, że przedtem wszystko jak najlepiej działało...


(Adarek) #4

łączy , Zbyt długi czas podłączania.

Przestaw sie na - pasywny i połącz sie z hubem ponownie.

Jak nie masz czegoś takiego to zainstaluj wersję 0.668

Albo kłopoty z łączem .

Ps.

Ja tam widzę jeszcze aktualizacje automatyczne w tle -to nie dziwota że łącze zamula.


(Kpr2877) #5

Nic nie daje...

Również nic...


(Adarek) #6

Jak pobierasz aktualizacje to łącze może zamulać.


(Kpr2877) #7

Wyłączyłem ściąganie aktualizacji, jednak DC++ nadal zwraca mi komunikat - Connection Timeout

Czy to wina adresów DNS?

194.204.159.1

80.50.50.50


#8

ysiulec musisz mi powiedzieć jaką masz wersje dc++... niektórzy userzy tej sieci nie chcą czekać aż im się pliki zhaszują, wybierają wersje 0.401 lub starszą... a ja miałem tak samo jak ty jak pobierałem od użytkowników którzy mają wersje 0.401 a ja mając starszą niż 0.674 pojawiało się takie coś właśnie "Connection Timeout", więc według mnie nie używaj najnowszej wersji tylko pozostań na 0.674... wszystko powinno być ok...


(Kpr2877) #9

0.674 to najnowsza wersja, a nawet na najnowszej pojawia się Connection Timeout.


#10

Najnowsza wersja to 0.691


(Szym Cio) #11

Wylacz zapore systemową, tak samo firewalla - jesli masz jakiegos zainstalowanego i sprawdz czy jest jakas zmiana. Podejrzewam, ze wyszukiwanie w dc++ tez Ci nie dziala...