Debian 6.0 - Konfiguracja menadżera plików


(Danio_klucze) #1

Witam,

Od dłuższego czasu męczę się z instalacją Debiana w wersji 6.0 - cała instalacja przebiega pomyslnie do czasu " Konfiguracji menadżera pakietów " gdzie żaden z serwerów ftp ani archiwalnych linków nie działa. Może ma ktoś podobny problem bądź go rozwiązał. Albo wie skąd mogę dostać pakiety do dokończenia instalowania. Pozdrawiam :slight_smile:


#2

Po diabła Ci stary i niewspierany już Debian? Zob. choćby tu: https://pl.wikipedia.org/wiki/Debian#Historia_wersji
Obawiam się, że na wszelkie mirrory wyłączyły już repozytoria dla Debian =<7.0


(Danio_klucze) #3

Potrzebuje do LMS - niestety chodzi jedynie na wersji 6.0 :slight_smile:


(wielkipiec) #5

Co ma do tego maszyna wirtualna? Nie sprawi ona, że magicznie pojawią się sprawne mirrory.
Sugeruję użyć pełnych płyt instalacyjnych: http://cdimage.debian.org/mirror/cdimage/archive/6.0.10/amd64/iso-dvd/
i ustawić płytę jako jedyne źródło instalacji.


#6

Co to w Twoim przypadku LMS?
Czy potrzebujesz do jego uruchomienia czegokolwiek innego niż to co dostarczą Ci CD-ROM Debiana? Jeśli nie - patrz na komendarz @wielkipiec
Inna sprawa, że pewnie po jakimś dostosowaniu dałoby się uruchomić ów LMS na czymś mniej archaicznym.


(saturno) #7

Wystarczy pierwsza płyta.
Po instalacji można dodać repozytorium zgodnie z instrukcją na: https://dug.net.pl/tekst/136/lista_repozytoriow_(sources_list)_dla_debiana/#archiwalne


(roobal) #8

Zapewne LAN Management System. Ktoś to jeszcze rozwija?


(Danio_klucze) #9

Ok, dziękuje wszystkim za liczne odpowiedzi.

@roobal - projekt nie jest rozwijany na chwilę obecną. Prawdopodobnie nigdy już nie będzie rozwijany. Ale używamy go do zarządzania siecią. Sprawuje się znakomicie.

@wielkipiec - Jest inny sposób który wykorzystałem - Postawiłem system bez wybrania żadnego mirrora. Później edycja pliku /etc/apt/sources.list. Później zwykła komenda do update która pobierze sobie mirrory. Nie mam obecnie przy sobie jak dokładnie ma wyglądać kod źródłowy tych mirrorów ale podam jutro rano. Może ktoś będzie chciał wykorzystać kiedyś :wink:

Dziękuje za pomoc :slight_smile:


(roobal) #10

Z tego co widzę, to jednak nie jest tak źle. Ostatnie wydanie pod koniec 2016, więc może jednak jest rozwijane. Jak wydano soft pod koniec 2016, to myślę, że na Debianie 7.0 co najmniej powinno dać się zainstalować lms.


(Danio_klucze) #11

Wiesz co próbowaliśmy instalować ale jądro v-smart nie jest kompatybilne z Debian 7.0