Debian 7 i karta TP Link 350 GD


(Milosz Ziemlinski98) #1

Witam Wszystkich Serdecznie.

Dwa dni temu obok Windowsa Visty zainstalowałem Debiana 7.Problem jest z internetem.Po pierwsze,nie zostaje wyświetlona ikonka w której wyświetlają się sieci.

Oto screen:

http://sendfile.pl/44585/snapshot2.png

Druga sprawa to sterowniki....posiadam kartę TP Link 350 GD i po wpisaniu polecenia: lspci ,wyświetla się następujący kod:

00:00.0 Host bridge: Intel Corporation 82G33/G31/P35/P31 Express DRAM Controller (rev 10)

00:01.0 PCI bridge: Intel Corporation 82G33/G31/P35/P31 Express PCI Express Root Port (rev 10)

00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 01)

00:1c.0 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 1 (rev 01)

00:1c.1 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 2 (rev 01)

00:1d.0 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #1 (rev 01)

00:1d.1 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #2 (rev 01)

00:1d.2 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #3 (rev 01)

00:1d.3 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #4 (rev 01)

00:1d.7 USB controller: Intel Corporation NM10/ICH7 Family USB2 EHCI Controller (rev 01)

00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)

00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)

00:1f.2 IDE interface: Intel Corporation NM10/ICH7 Family SATA Controller [IDE mode] (rev 01)

00:1f.3 SMBus: Intel Corporation NM10/ICH7 Family SMBus Controller (rev 01)

01:00.0 VGA compatible controller: NVIDIA Corporation G96 [GeForce 9500 GT] (rev a1)

03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 02)

04:00.0 Ethernet controller: Atheros Communications Inc. AR2417 Wireless Network Adapter [AR5007G 802.11bg] (rev 01)

Więc Debian instaluje chyba sterownik Atherosa....próbowałem też zainstalować NdisWrapper ,ale przy próbie instalacji za pomocą konsoli tej paczki deb....dostaję kod:

milosz@localhost:~$ su

Hasło: 

root@localhost:/home/milosz# dpkg -i ndiswrapper-source_1.57-1_all.deb

(Odczytywanie bazy danych ... 56556 plików i katalogów obecnie zainstalowanych.)

Przygotowywanie do zastąpienia pakietu ndiswrapper-source 1.57-1 (wykorzystując ndiswrapper-source_1.57-1_all.deb) ...

Rozpakowywanie pakietu zastępującego ndiswrapper-source ...

dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu ndiswrapper-source:

 ndiswrapper-source zależy od module-assistant; jednakże:

  Pakiet module-assistant nie jest zainstalowany.

 ndiswrapper-source zależy od debhelper (>= 5); jednakże:

  Pakiet debhelper nie jest zainstalowany.


dpkg: błąd przetwarzania ndiswrapper-source (--install):

 problemy z zależnościami - pozostawianie nieskonfigurowanego

Wystąpiły błędy podczas przetwarzania:

 ndiswrapper-source

root@localhost:/home/milosz#

Co Wy polecacie zrobić w tej sytuacji?

Z góry dziękuje za pomoc.


(marcin82) #2

To pierwsze diabelstwo uruchomiłem, ale chodziło jakby chciało a nie mogło ....

Odnośnie karty wifi - zajrzyj tutaj:

https://wiki.debian.org/ath5k .