Debian - problem z zainstalowaniem sterowników do nvidii


(Pomachaj) #1

W świecie Linuksa jestem od niedawna - wcześniej trochę ubuntu, teraz mint - ale chciałem spróbować debiana, wszystko pięknie cud miód ale mam problem z sterownikami do nvidii. Aktualnie korzystam z nvidia geforce 4mx(wcześniej 6600 ale spaliła mi się...) no i instaluję wszystko tak jak w poradniku - wyskakuje mi że inna wersja gcc(przy instalacji systemu 4.1 teraz jest używana 4.3) no ale idę dalej i wyskakuje mi - the kernel you are installing for is xen kernel - i pisze by użyć linuksowego kernela(no ale posiadam go.. 2.6.25-2)... szukałem tutaj na forum ale nie widziałem tematu by była odpowiedź, na debian.linux.pl też jest pytanie z tym błędem ale nie ma odpowiedzi... Co trzeba zrobić ? Aaa i korzystam z Debiana Sid


(Asamer) #2

Z tego co kojarze to kiedys byl juz taki blad i mial on chyba zwiazek z blednym skompilowaniem jadra przez tworcow debiana. Rozwiazaniem jest wlasnoreczna kompilacja jadra. Wydaje mi sie, ze na forum debiana jedak cos o tym bylo i sugerowali zapozyczenie jadra z systemu sidux. Przesledz watek na forum debiana nt. instalacji sterownikow nvidi.

Sorki ale cos na operze mini nie moge wydusic polskich znaczkow...


(mati75) #3

Jaką wersje sterowników instalowałeś?


(Pomachaj) #4

Wersja sterownika to: 96.43.05


#5

zuczek126p , na forum używamy polskich znaków (ą, ż, ę, ó, itp.), w związku z tym proszę wyedytować swojego posta i poprawić co trzeba.


(Kolmar) #6

Może to coś cię naprowadzi...

http://blog.creonfx.com/linux/how-to-in ... l-with-xen


(rgabrysiak) #7

Witam

Na forum debiana jaki i w internecie jest pełno poradników jak zainstalować sterowniki na jajku 2.6.25-2 - jest tylko jeden problem żaden u mnie nie działał (swoją drogą bład występuje tylko w debianie 32-bitowym)

Polecam ci własnoręczną kompilację jajka, nie jest to tak trudne jak się wydaje no i sterowniki nvidia instalują się bezproblemowo.

Jak to najszybciej zrobić, oczywiście metodą debianową, opis masz w linku poniżej:

http://debian.linux.pl/viewtopic.php?p=41656#41656

Pozdrawiam


(Antikanime) #8

Dzięki rokko ale jakoś mi ten poradnik nie pomógł... rgabrysiak - hmm może i masz rację dzisiaj skompiluję jądro i zobaczymy co z tego wyjdzie..

A tak z ciekawości Areh co ma post zuczek126p do tego żeby zamykać temat ?


(matiit) #9

A czy Areh napisał coś o zamykaniu tematu? :o


(JarekMk) #10

Ściągnij sobie jądro 2.6.25-1-686 i na razie poczekaj na poprawkę tego nowego.

Sterowniki http://pl.download.nvidia.com/XFree86/L ... 1-pkg1.run

Z reszta poradzisz sobie chyba :slight_smile: