Defender wyświetla błąd 0x800106ba na starcie


(Miłek) #1

Witam

Po włączeniu kompa natychmiast wyświetla mi się komunikat że Windows Defender się nie włączył i podaj mi kod błedu 0x800106ba - szukałem w necie ale bez konkretów.

Microsoft podaj poprawną formułke błedu ale nie daje rozwiazania do Visty tylko do Xp.

W panelu sterowania centrum zabezpieczeń jest ładnie napisane że defender chroni mój komputer, jednak kiedy klikam defendera ponownie pokazuje mi się komunikat

Nie można zainicjować aplikacji: 0x800106ba. Wystąpił problem, który spowodował zatrzymanie usługi programu. Aby uruchomić usługę, uruchom ponownie komputer lub znajdź instrukcję ręcznego uruchamiania usługi w Pomocy i obsłudze technicznej.

ten sam co na pozątku

http://support.microsoft.com/kb/930522/pl

No to on chroni mojego koma czy nie? I jak pozbyć sie tego komunikatu? Można odinstalować defendera i zainstalować go poprawnie ponownie?

próbowałem nainstalować na niego ponownie wersję ze strony Micro ale się nie udało.

Mam win Vista home Basic 64bit

Pozdrawiam dzięki za odpowiedź


(ksedoks) #2

Witam.Też miałem taki sam problem.Odinstalowałem i zainstalowałem ponownie i nic to nie dało.Więc moje ciśnienie nie wytrzymało i wyrzuciłem go a w zamian zainstalowałem Spyware Terminatora i Kerio.Pzdr.Zrobisz jak uważasz.


(Miłek) #3

A jak odinstalować defendera?

Viste mam od dwóch dni i wiem że w Xp było usuwanie składników systemu, tutaj nie mogę tego namierzyć ;/


(aero) #4

Miłek

wyłącz defendera w opcjach programu, :slight_smile:

z autostartu wywal defendera,:slight_smile:


(Kowal) #5

miałem taki sam błąd gdy kilkałem aktulizuj sie ale po dniu wszytko wróciło do normy i działa jak było.Nawet nic nie robiłem. :lol:


(Zilll) #6

A nie wyłączyłeś go czasem w usługach ?? Żeby był uruchamiany automatycznie ?? Trzeba jeszcze w opcjach programu ustawić żeby sie nie uruchamiał. Odznacz wszystkie "ptaszki". Napisz czy pomogło.

Złączono Posta : 19.09.2007 (Sro) 22:12

A nie wyłączyłeś go czasem w usługach ?? Żeby nie był uruchamiany automatycznie ?? Trzeba jeszcze w opcjach programu ustawić żeby sie nie uruchamiał. Odznacz wszystkie "ptaszki". Napisz czy pomogło.


(Miłek) #7

Aero

Jeśli mówisz żebym wyłączył defendera w opcjach programu tzn. że mam uruchomic defendera -> opcje -> "wyłącz", czy dobrze rozumiem?

Jeśli tak to biore Panel sterowania -> zabezpieczenia -> defender i pojawia się ten magiczny komunikat z numerem błędu:)

Centralnie w folderze autostart nie mam defendera:) ale w regcleaner jest opcja prejżenia tego co się uruchamia na starcie i tam też nie ma defendeera.

Kłopot w tym że ja nie chce uciszyć defendera, chce aby był sprawny. :slight_smile:

Czy możecie looknąc na pozostałe moje posty? :slight_smile: tam też potrzebna jest mi pomoc :slight_smile:

Złączono Posta : 20.09.2007 (Czw) 21:28

zill

W usługach nic nie grzebałem, ten system ma 3 dni czyli tyle ile ja sie bawie Vistą.

Wszedłem w Usługi, odnalazłem "Usługa Defender" była "Automatyczna" - PPm na niej i "uruchom" Vista zaczął coś na niej grzebać uruchamiać i wyskoczył mi taki komunikat :

9c314f80ac2fb6e2m.jpg

A co do opcji samego proggramu to ja się nie mogę do niego dostac wchodzę w Panel Sterowania- Sprawdź stan zabezpieczeń tego komputera- ochrona przed złośliwym oprogramowaniem jest wlączona i Vista podaje mi że defender chroni mój system przed wirami. Ale kiedy klikam na ikonę defendera, czy to w panelu, w satrcie czy gdzie kolwiek żeby włączyć ten program (defender) to pokazuje mi się okno z błędem:

9fc556834b15c6eam.jpg

Ten komunikat pojawia mi się również przy starcie systemu :frowning:

Możecie looknąc na pozostałe moje posty?


(rastas madrid) #8

witam! mam podobny problem:

przy starcie kompa pojawia sie komunikat o bledzie windows defendera 0x800106ba. poza tym nie dziala centrum bezpieczentwa kompa (firewall, antywirus). komp nie laczy sie z internetem.

nie moge uruchomic spybota, ccleanera. probowalem zainstalowac innego antywira (skoro ten na kompie nie dziala) ale po zainstalowaniu rowniez nie chcial dzialac.

jestem laikiem - co robic?


(Miłek) #9

Moja rada, a w zasadzie dwie Jeśli masz orginał to dzwon do Microsofta - obsługa wszystkie materiały programy wyśle Ci na maila, pomoże doradzi. Serio!

Kiedy ja zadzwoniłem koleś polecił mi abym dokonał sprawdzenia kości RAM - bo proces instalacji przebiegł u mnie w drobnymi błędami - sprawdziłem programem MEMTest 86 - zrobiłem dysk otowalny. Wykazało mi mtysiace błędów i dalej sprawdzało.

Ponieważ miałem nowego kompa pojechałem do serwisu, dopłaciłem 20zł i dostałem Kingston`y. Zainstalowałem Windowsa od nowa i wszystko jużdziała. I nie mam żądnych kłopotów.

Odezwij się jak Ci idzie.


(Gregor Jaw) #10

Microsoft wiele nie pomaga, np jak zmienilem obudowe i pare podzespolow w servisie nie odkleilem nakleiki z obudowy i co? kod org XP przepadl a ja wywalilem 300zl w bloto (a w serwisie powiedzieli ze nie sa wstanie odzyskac mojej nalepki ;/ ) wroce jednak do bledu.

0x800106ba. błąd defendera.

Istnieje prosty sposób na wł usługi.Ja to rozgryzłem w ten sposób:

Panel sterowania\zabezpieczenia\centrum zabezpieczeń

Klikajac na jedno z 4 paskow (zapora , aktualizacje itp. ) szukamy opcji gdzie wyswietla nam sie jakie programy mamy zainstalowane (antywiry i oczywiscie defender). wyskakuje nam osobne okno i tam mamy (w moim przypadku) NOD32 i defender. Nod jest aktywny, defender oczywiscie nie wiec klikamy włącz. po potwierdzeniu usługidefender zostaje wlaczony i blad znika. wszystko MUSI działać olewajac nasz kochany Microsoft.

Opis mini przeznaczony jest dla Windows Vista Home Premium


(Mati Zmc) #11

start, wpisujesz usługi, szukasz windows defender, klikasz dwa razy zmieniasz na automatyczny, pod spodem masz opcje żeby go uruchomić. U mnie błąd znikną


(Nethalythic) #12

Jest prostszy i przyjemniejszy sposób.

Defender wyrzuca ten błąd ponieważ jest WŁĄCZONY jego autostart. Musicie najpierw włączyć defendera , w opcjach odznaczyć opcje włączania przy uruchamianiu systemu. Dopiero potem zamknijcie defendera całkowicie (żeby nie było na pasku jego ikonki) wchodzicie do usług i WYŁĄCZACIE usługę Windows Defender. Sposób działa w 100 %. BARDZO Ważne jest wyłączenie jego autostartu (patrz początek). Inaczej przy uruchamianiu systemu wyskoczy właśnie ten błąd który macie powyżej.


(Laszjwrz) #13

a co w przypadku kiedy nie da się włączyć defendera, nie ma możliwości operowania na usługach, sam uruchamia się ze startem systemu i blokuje np iPlusChecker.exe z modemu USB i nawet wyłączenie go z autostartu przez msconfig nie skutkuje?


(M Klon) #14

witam

od kilku dni pokazywał mi sie błąd 0x800106ba. Nie pomogły zadne dostępne rozwiązania opisywane na forum DP i innych forach. Postanowiłam odinstalowac ten program, jednak w systemie vista jest to chyba niemozliwe. Po trzech dniach zabawy sciągnęłam nową wersje programu windows defender na komputer, ale w trakcie procesu instalacji okazało sie, ze nie moge zainstalowac programu, poniewaz komputer zawiera juz jedna wersje tego programu ( choć program nie działał). Ale jak na blondynke przystało, otworzyła pliki systemowe windows defender i tam umiesciłam program instalacyjny. Podziałało, ale trzeba bylo zaktualizowac... poprosze medal dla blondynki :lol: