Defraggler-Boot Time a prawa administratora


(Jack60) #1

Wczoraj zainstalowałem (zaktualizowałem) Defraggler'a i o ile we wcześniejszych wersjach,nie miałem z Nim żadnych problemów,o tyle w tej najnowszej wersji pojawił się "zgrzyt". Po wybraniu funkcji Boot-Time pojawia się taki komunikat.

Jest to o tyle dziwne,że jestem jedynym użytkownikiem,na jedynym koncie użytkownika tego komputera.Wobec tego,jak mam sprawdzić,że w/w uruchomiony jest z prawami administratora,albo jak skonfigurować program,by móc bez problemu korzystać z funkcji Boot Time? Pozdrawiam :slight_smile:


(Mutant5) #2

Prawym na program i uruchom jako administrator.


(Jack60) #3

to niczego nie zmienia-pojawia się komunikat: "you must have administrator privileges to run Defraggler"


(system) #4

Zgadza się! Nowa wersja coś chyba zbyt "przewraźliwiona". Mam to samo, a używam go od 2 lat jako jedyny użytkownik komputera. Windows 7/32 bit. Uruchamianie jako administrator nic nie daje. Miejmy nadzieję, że firma naprawi ten błąd? Na razie wracam do poprzedniej wersji: http://www.filehippo.com/pl/download_defraggler/11486/ działa bezblędnie!


(Sebenicz) #5

Problem już pojawił się na oficjalnym forum -> http://forum.piriform.com/index.php?showtopic=35907


(Jack60) #6

Wobec powyższego,ja również wracam do poprzedniej wersji-poczekam na nową,poprawioną wersję.


(system) #7

Ten błąd ma być poprawiony w czerwcowym wydaniu tego programu. Swoją drogą, po co tak długo zwleka szacowna firma od m.in. CCleaner'a, tym bardziej, że błąd jest poważny?