Deinstalacja UltimateDefrag: jak przywrócić systemowy defrag


(cenart) #1

Dzień dobry. Czy jest jakiś sposób na ponowne zainstalowanie systemowego defragmentatora -> np z płyty VISTA, usuniętego przez instalację UltimateDefrag.

P/p sposoby nie działają:

http://komputery.wip.pl/awarie-windows/ ... 969,0.html

http://www.poradykomputerowe.pl/awarie_ ... -1783.html

Będę wdzięczny za szybką odpowiedź.


(kosti1) #2

włoż płyte z sytemem i wpisz w konsoli sfc/scannow to przywróci brakujące pliki


(cenart) #3

Po zakończeniu skanowania mam komunikat, że brak naruszenia integralności plików. Restart. Nic to nie daje: nie mam pliku dfrg.inf w C: Windows\inf, więc nie mam jak dać instaluj.

Pamiętam, że UltimateDefrag podczas pierwszego uruchomienia podawał jakiś komunikat i machnąłem OK....i teraz mam za swoje.

Jak próbuję zrobić kroki ja w linkach powyżej to dostaję takie komunikaty:

http://img375.imageshack.us/gal.php?g=d ... ntator.jpg


(Jasiek.w) #4

Te pliki o których braku informuje cię system masz w katalogu /przynajmniej powinneś mieć/ \Windows\winsxs\ - najlepiej daj szukaj spod Start - i zostaną tam znalezione.


(cenart) #5

No niestety...szkukajka nie znajduje tych plików dfrgsnap.dll i dfrgui.dll. Nie ma też pliku dfrg.exe i dfrg.msc.

Poniżej podaję zrzuty tego co zostało znalezione w systemie pod nazwą dfrg:

Ludziska pomóżcie jak to przywrócić. Może jakoś z płyty tylko nie wiem jak.


(Jasiek.w) #6

Poszukaj tu: http://www.dlldump.com/download-dll-fil ... nload.html


(cenart) #7

Co mam zrobić z tym plikem, który mi wskazałes do pobrania?


(Jasiek.w) #8

Dobre... to link skąd można ściągnąć biblioteki dll różne(?) - uszeregowane alfabetycznie, zrobisz co zechcesz - ale wydawało mi się, że szukałeś tych plików.


(cenart) #9

Przepraszam...żle cię zrozumiałem. Ale jak je znajdę to co dalej z nimi zrobić?


(Łukash) #10

Nie rozumiem tego.....co to za aplikacja ,co usuwa składniki systemu.....

Ja też nie mam tych plików ,nie wiem czy te porady są pod Viste ,zdaję mi się że pod XP

http://www.internetfixes.com/repair_defrag_utility/

Jaki błąd wyskakuje przy próbie odpalenia defragmentatora ?


(cenart) #11

No właśnie chodzi o to, że nie dzieje się nic. Odinstalowałem UltimateDefrag, próbuję włączyć systemowy defrag i kompletnie nic się nie dzieje...nic poza komunikatem, że defragmentator nie jest zainstalowany. Nie wiem czy te komendy są pod Vistę ale ich zastosowanie przynosi taki skutek:

http://img375.imageshack.us/gal.php?g=d ... ntator.jpg

Szkoda, że nie pamiętam tego pierwszego komunikatu jaki daje przy instalacji UltimateDefrag. Jesli masz Vistę to instalnij i przy pierwszym uruchomieniu będzie ten komunikat.


(Łukash) #12

W ogóle to rejestrując biblioteka raczej trzeba podać pełną ścieżkę do .dll np:

Ja tak zawszę robię

Chyba nie skorzystam :wink: .Może ktoś kto ma na virtualu ,spróbuje.Jak masz punkt przywracania sprzed instalacji UltimateDefrag -przywróć system.


(cenart) #13

Przepraszam, że się nie odzywałem ale nie było mnie kilka dni....A wracając do sprawy to niestety takiego punktu przywracania nie ma i nauczka na przyszłość żeby robić punkt przywracania....No nic musi zostać tak jak jest skoro nie widać rozwiązania...no chyba, że ktoś je zna.


(Łukash) #14

Sprawdź czy to http://www.dobreprogramy.pl/Fix-it-Cent ... 17726.html narzędzie MS oferuje jakąś pomoc w tym przypadku.