Delegacja domeny


(Blady214) #1

Witam, sprawa jest dla mnie bardzo pilna, więc proszę was o pomoc.

Mam wykupioną domenę (http://www.dzienmiloscidosiebie.pl) na az.pl, a serwer na linuxpl.com

Na serwerze poprzez DA dodałem domenę, a serwer podał mi do niej DNSy

screen1nr.png

W związku z czym postanowiłem wydelegować moją domenę z az na serwer i w panelu klienta az.pl dodałem DNSy z linuxpl.com

screen1mw.png

No i niestety (jak sami możecie zobaczyć http://www.dzienmiloscidosiebie.pl) domena nie działa.

Co robię źle, czy może trzeba zrobić to w odwrotną stronę tj. w DA podać DNSy domeny AZ :?:


(LonngerM) #2

Hmm... u mnie jak najbardziej działa


(-Puma-) #3

Poczekaj do 48h zanim zacznie to działać.

U mnie też działa ale potrzeba czasu aby zmiana się rozeszła na wszystkich.

Wyczyść cache przeglądarki.


(Blady214) #4

Ale działa, w sensie normalnie się strona wyświetla, czy pusta strona Apache'a :?:


(LonngerM) #5

Wyświetla się cała strona "15 lutego - Dzień Miłości do Siebie"

Część tekstu ze strony na dowód:P

b79081727b5a86bam.png

Strona widoczna przez wykupioną domenę.


(Blady214) #6

Ok, dzięki wielkie!

Już się bałem, że coś zepsułem :slight_smile:


(ra-v) #7

Jeśli coś ustawiasz a tego nie widzisz to dlatego że DNSy się nie odświeżyły jak -Puma- , napisał(a).

Są 3 sposoby na to

  1. Zamyka się wszystkie przeglądarki i komunikatory chyba też.

Windows

ipconfig /flushdns

Linux

su -c "service nscd restart"
  1. Opera Turbo

  2. Np. http://ipinfo.info/netrenderer/

2 i 3 działa praktycznie paręnaście minut po ustawieniu domeny.


(Blady214) #8

ra-v , dzięki wielkie przyda się na przyszłość.


(4 Tmx) #9

dokładnie DNSy potrzebują czasu ...