Dell Inspirion 1545 brak sterowników S-ATA


(Wow1926) #1

Witam. Zakupiłem sobie niedawno laptopa Dell Inspirion 1545. Oczywiście jak to w nowych laptopach jest zainstalowany kochany Win Vista. Postanowiłem zmienić nieszczęsną Viste na starego dobrego Win XP. Niestety mam problem, nie umiem za bardzo dobrać sterowników SATA, aby wszystko hulało. Próbowałem już wieloma sterownikami (nLite), lecz bez skutku. I tu moja prośba, czy mógłby mi ktoś dać link z którego mogę ściągnąć sterowniki pod tą wersje laptopa.

Z góry dzięki

Pozdrawiam :slight_smile:


(focus.) #2

Na stronie Intela masz pakiet sterowników do instalacji dla Win XP do kontrolera ICH9 (najpewniej takiego masz). Tyle tylko, że musisz zintegrować sterowniki z instalacją za pomocą nLite.

-- Dodane 23.08.2009 (N) 18:48 --

Ewentualnie gdzieś w BIOSie POWINNA być opcja dotycząca zmiany trybu działania kontrolera S-ATA. Trzeba zmeinić AHCI na IDE.


(Wow1926) #3

Mam w Biosie zakładkę Sata Operation. Pod tym sa 3 możliwości

-Disabled

-ATA

-AHCI

Gdy daję na Ata Win się instaluje do momentu, gdy prosi o zatwierdzenie licencji. Po prostu nie da się wcisnąć F8 - zatwierdzenie licencji


(JNJN) #4

]

Proszę zmienić temat na konkretny, opcja EDYTUJ i popraw.JNJN


(Gorgoroth) #5

Dziwne. Na ATA powinno chodzić bez problemu... A co daje opcja Disabled?

Możesz również spróbować tych sterowników. Dodaj nLitem wszystkie, które są w tym pliku.

Działania nie gwarantuję, ale spróbować zawsze można - płytka CD-R to nie majątek, a może zadziałać :slight_smile:


(Wow1926) #6

Opcja Disabled wyłącza możliwość Bootowania z Dysku CD. Niestety coraz częściej w nowych laptopach brak jest stacji dyskietek.

Na razie pakuję te Twoje stery do nLite i zobaczymy co z tego wyjdzie.

Dam edita :wink:


(Gorgoroth) #7

W laptopach w ogóle kiedyś były flopy? Chyba nie za moich czasów :stuck_out_tongue:


(Wow1926) #8

Już po prostu brak mi słów. Dałeś super sterowniki instaluje się super, lecz gdy dochodzi do licencji tak jakby nie działałby klawisze F-Keye. Nie mogę akceptować:frowning:

Windows jest na pewno dobry sprawny, dobrze nagrany itp. (testowany na innych komputerach)


(focus.) #9

Jeśli nie dasz rady wcisnąc F8, to znaczy że jest w czyms innym problem - może musisz wcisnąc kombinację z klawiszem Fn.


(Wow1926) #10

Nie, nie dam rady. Nie mam pojęcia dlaczego to nie działa. Niby taka błaha sprawa a tu ...

-- Dodane 24.08.2009 (Pn) 19:21 --

~~Refresh~~


(Mitkiewicz) #11

Stoję dokładnie w tym samym miejscu, różne rzeczy próbowałem i Win z service pack 1,2 i 3

i to samo stoi na licencji