Dell N5010 problem z wydajnością CPU i5-460M


(Forumtmp) #1

Witam, mam problem ze swoim laptopem Dell N5010.

Miałem procek intela 6100 ale zaczął być strasznie wolny, więc wymieniłem go na i5-460M.

Jednak po wymianie niewiele się zmieniło, tzn laptop chodzi dużo szybciej ale sam procesor nie osiąga takich osiągów jak powinien.

w SuperPi test 2M trwa prawie 2 minuty a powinien ok 37 sek. Nawet index Windows dał mu tylko 3.5.

Teraz nie wiem czy drugi procek też jest uwalony czy może to wina płyty głównej.

Może miał ktoś podobne doświadczenia?


(Dimatheus) #2

Hej,

:arrow: Aktualizowałeś BIOS płyty głównej? Może jego nowsza wersja jest konieczna, by procesor rozwinął skrzydła?

Pozdrawiam,

Dimatheus


(Lewanxd) #3

Cześć,

plan zasilania nie jest przypadkiem ustawiony na oszczędzanie energii?

Z wyrazami szacunku,

Lewanxd


(Forumtmp) #4

Bios aktualizowałem, oszczędzanie energii wyłączone.


(Dimatheus) #5

Hej,

:arrow: Jaką maksymalną prędkość taktowania osiąga procesor?

:arrow: Ile rdzeni logicznych widać w menadżerze zadań?

:arrow: Korzystasz z systemu w wersji 64-bitowej?

Pozdrawiam,

Dimatheus


(Forumtmp) #6

:arrow: 1,31 GHz

:arrow: 2

:arrow: Windows 8 64-bit ,4gb ram, SSD OCZ 60GB

Dodatkowo powiem ,że bateria jest już śmieć a ładowarka nie jest oryginalna, i się tu teraz zastanawiam że może ona za mało prądu daje.

Pozdrawiam,

Gumes


(falcon89) #7

Procesor powinien mieć zegar 2.53 GHz a w Turbo 2.8 GHz.

Zainstaluj Intel Turbo Boost Technology Monitor, obciąż czymś procesor (wielowatkowo) i sprawdź osiągane taktowanie.

-- Dodane 27.06.2013 (Cz) 11:51 --

Jakie parametry miała stara ładowarka a jakie ma obecna (A i V)?


(Dimatheus) #8

Hej,

Jest to możliwe, ale jak dla mnie mało prawdopodobne.

:arrow: Jakie napięcie i natężenie prądu daje ten zasilasz?

:arrow: Pamiętasz, jakie dawał oryginalny?

Czyli też błędne działania - powinny być widoczne 4 rdzenie logiczne - 2 fizyczne + 2 wynikające z HyperTreadingu.

Pozdrawiam,

Dimatheus


(Forumtmp) #9

Stary - 19,5V - 4,62A (90W)

Nowy - 19 V - 4,74A (90W)

Szukam czegoś dobrego do przetestowania CPU jak to ogarnę to podam wyniki.


(falcon89) #10

Zasilacz musi mieć takie samo napięcie (V) jak oryginalny (twój obecny zasilacz ma za niskie), natomiast natężenie prądu zasilacza (A) musi być równe lub większe jak na oryginalnym zasilaczu.


(Dimatheus) #11

Hej,

Myślisz, że różnica 0,5V może powodować aż takie zmniejszenie możliwości procesora? Mnie trochę to wygląda jak niepasująca płyta główna - w końcu 4 rdzeni logicznych system też nie widzi...

:arrow: Czy masz w BIOS'ie możliwość konfigurowania parametrów związanych z procesorem, czy też BIOS jest bardzo okrojony i prócz zmiany trybu dysku twardego oraz sekwencji startu, możesz zmienić hasło i datę z godziną?

Może OCCT 4.4.0?

Pozdrawiam,

Dimatheus


(Forumtmp) #12

Przepraszam za pomyłkę w menadżerze urządzeń widać 4 rdzenie.

Podłączałem też zasilacz nawet 20V i dalej to samo.


(Dimatheus) #13

Hej,

Generalnie podłączanie zasilacza o większym napięciu prądu wyjściowego też jest ryzykowne - wiele bardziej, niż podłączanie napięcia za niskiego.

:arrow: Zainstalowałeś?

:arrow: Komplet sterowników w systemie też zainstalowany - przede wszystkim do płyty głównej?

:arrow: Obciążałeś procesor? Do jakiego taktowania doszedł?

Pozdrawiam,

Dimatheus


(Forumtmp) #14

Teraz mam problem z uruchomieniem laptopa.

Napiszę jak coś ustalę.

Myślę że procesor jest wadliwy.

Dzisiaj sprawdzę go na innym lapku.


(Agatonster) #15

gumes ,

Proszę zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(Forumtmp) #16

NA drugim laptopie procesor w ogóle nie ruszył. Czy to jest wina całego problemu.

Zamawiam drugi.


(Dimatheus) #17

Hej,

Może faktycznie być to wadliwy egzemplarz, albo też niekompatybilność płyty głównej i procesora.

A co z tym?

Tutaj niestety może być podobnie - problem może wynikać z braku kompatybilności.

Pozdrawiam,

Dimatheus


(Forumtmp) #18

Jeśli chodzi o kompatybilność to na pewno obsługuje bo drugi laptop miał i5-450M. Na miom laptopie też już nie chciał się uruchamiać, także nie instalowałem już żadnych narzędzi.


(Dimatheus) #19

Hej,

Oki, ta sama rodzina, tylko nieco szybszy model.

A czy przed całkowitym odmówieniem działania, procesor działał też niestabilnie - pojawiały się BSODy, zawieszenia bądź restarty - czy tylko mniej wydajnie, czyli z niewielką prędkością taktowania?

Nie oddajesz w ramach reklamacji bądź gwarancji?

Pozdrawiam,

Dimatheus


(Forumtmp) #20

No właśnie nie, chociaż przy instalowaniu Windowsa restartował się kilka razy . Dlatego taka dziwna sprawa.Niby sprawny a jednak nie do końca.

Przeważnie jak procek pada to pada na dobre.

Tak będę go reklamował.

Pozdrawiam

Gumes