Demo colin dirt problem


(Tomas Bw) #1

wie ktos jak uruchomic demo nowego colina na viscie?? bo mi wyskakuje blad


(system) #2

Tryb zgodności z Windows 2000/XP


(Tomas Bw) #3

nic nie dał:confused:


(system) #4

jakiś patch jest na codemasters.com ?? jak nie ma to przesiądz się na poczciwy XP :slight_smile:


(Tomas Bw) #5

nie patrzylem a tobie działa??


(system) #6

Ja mam XP i jeszcze nie warto kupować Visty (zero steowników do starszych urządzeń) może po wakacjach jak wypuszczą SP1

Złączono Posta : 25.05.2007 (Pią) 12:39

I nie mam problemu z colinem Drit-em


(Tomas Bw) #7

po ponownym zainstalowaniu gry uruchomila sie ale komputer nie daje rady:(


(system) #8

no tak Vista 500 MB reszta 50 MB zostaje jakieś 450 MB a gra wymaga 1GB dla niej samej :frowning:

XP górą następny dowód na wyrzszość starego nad nowym.

Narazie kolego


(Joan Sunshine) #9

tomasbw na Forum używamy polskich znaków w pisowni - użyj proszę przycisku icon_edit.gif


(Renek 1962) #10

Akurat przy tym demie to XP leży na łopatkach. Na Viście x64 menu przynajmniej chodzi komfortowo nie tak jak na XP. Co do płynności samej gry to na jednym systemie i na drugim takie samo dno, chyba, że mamy kartę z serii 8800. Przy moim sprzęcie wszystko ustawione na Low i 800x600 jeszcze można grać, ale obraz nędzny. Chyba czas na zmiany sprzętu lub zakup konsoli :).


(Ford Fokus) #11

Karta nie zachwyca, no i mało ramu jak chcesz grać w tą gre na Viście.

Sprzetu nie masz złego, mam kartę coś na poziomie Twojej (7600GS) i na XP działa na 800x600 wszystko na medium bez zacinek :mrgreen:


(Wspinacz) #12

a tym co dziala to moga sie wypowiedziec na temat tej gry?? czy warto pobierac demo ...


(Ford Fokus) #13

Za dużo to w tym demie nie ma, możesz się przejechać na trasie po piasku w górach Mistubishi Lancerem, Subaru Imprezą w pojedynku 1 vs 1 na asfalcie i takim śmiesznym samochodem po trasie z 9 przeciwnikami. Najbardziej podoba mi sie trasa z Subaru :stuck_out_tongue: Jak Ci nie wystarczają screeny to możesz ściągnąć, nic tam więcej nie ma.


(system) #14

A ja nie moge cos właczyc tej gry na xp bo pokazuje mi sie bład z aplikacją colin mcrae dirt exe. Wiecie co to moze byc??????


(Wspinacz) #15

szczerze to myslalem ze lepsza bedzie ta gra , model jazdy lepszy ... ale to demo , w pelnej moze lepiej byc


(system) #16

ja też teraz mam ten błąd na XP na Viście i Longhornie nawed nie pokazuje się logo :frowning:


(Worms 1976) #17

Witam.

Mam ten sam problem.

Czekałem do dziś by zakupic gre, na początek trafiła mi się uszkodzona płyta, która została wymieniona na nową, jednak gry nie mogę odpalić.

Przeinstalowałem system, nic nie pomaga.

Proszę o pomoc.

problemzodpaleniemgrycl9.jpg


(system) #18

Proszę o config sprzętu odwiedz post http://forum.dobreprogramy.pl/viewtopic ... highlight= ale najpierw napisz może masz coś ze sprzętem albo grą.

Złączono Posta : 08.08.2007 (Sro) 7:39

Sory że niedoczytałem jest konfig zpróbuj przeinstalować grę jak to nic nieda to dzwoń do Codemaster lub pisz liścik.

Zainstaluj najnowsze steroniki do karty graficznej i muzycznej !!


(Worms 1976) #19

Sterowniki wgrane najnowsze jakie wyszły do grafiki i muzyki, gra przeinstalowana juz kilka razy, za każdym razem jest to samo.

Na Viscie sie odpala, jednak po kilku minutach grania wyłącza, podejzewam problem spowodowany brakiem sieci, ale przynajmniej chwile moge pograc.

Mozesz mi podac numer telefonu, gdzie ma zadzwonic, bo w instrukcji mam tylko telefon do Angli. Wolałbym porozmawiac z polakiem i zapłacic mniej za polączenie.

Pozdro


(Xpecet11) #20

Dokup RAM :slight_smile: ok. 200 PLN na 512 :D.