Demo Pro Evolution Soccer nie chce się zainstalować!


(Kcbmm82) #1

Witam, dziasiaj ściągnełem tą gre z portalu gry.wp i od początku instalacji był problem. Tzn, bardzo długo startował instalator, jak już wystartował to troche trwało aby się zainstalowało.

Instalacja niby zakończyła się pomyślnie, ale nigdzie nie ma pliku uruchamiającego gre. W program files oczywiście jest folder KONAMI i jakieś pliki ale żaden z nich nie jest plikiem uruchamiającym gre.

W pasku start i w programach też ani śladu tej gry. Spróbowałem zainstalować ją jeszcze raz ale niestety to samo.

Podkreślam, że mam zaisntalowany system Vista home premium. Może to jest powodem?

A może mam za słabego laptopa?


(Pp 2004) #2

moze masz za slaby komputer lub za malo miejsca na dysku


(Kcbmm82) #3

Napewno za mało miejsca nie mam bo wolne jest jeszcze około 30gb.

A co sprzętu, to chociaż powinna się gra zainstalować. A ja widze, że się instaluje, bardzo długo a później pliku uruchamającego nie ma.

Może to wina systemu Vista? Instalował ktoś już na tym systemie?

Jak ta instalacja u was wygląda?


(Wujek 15) #4

Instalowałem na Viście - bez problemu.

Również po instalacji nie miałem w starcie i na pulpicie a ciężko było znaleźć mi na pierwszy rzut oka plik uruchamiający grę.. ale jednak się udało za 1 razem :slight_smile: Pierw kliknąłem settings by ustawić ustawienia na najwyższe a potem odpaliłem .. PES2008DEMO lub PES2008DEMO-MCL. Jeden i drugi odpala gre. Jeden to skrót drugi to główny exe gry. Oba znajdują się w głównym katalogu ...KONAMI/Pro Evolution Soccer 2008 DEMO


(Kcbmm82) #5

też tak próbowałem zrobić, ale wyskakiwał mi jakiś błąd. Może mam za słaby sprzęt? Co o tym myślisz WSZtm??

Moja karta graficzna to radeon 1100 M200 do 256mb.

Z tego co wiem mam tylko pixel shader 2.0, a gra wymaga pixel shader 3.0.

Co o tym sądzicie? Opłaca mi się w ogóle próbować jeszcze raz instalować???


(Krzysieek88) #6

Sam sobie odpowiedziałeś właśnie na pytanie ;]

Gra wymaga PS 3.0 Ty masz tylko PS 2.0

Więc nie pograsz.

Proste.


(Asterisk) #7

Tu masz odpowiedź i źródło problemów.

Mozna, tylko po co ?

Ale tu już musisz sam zdecydować


(Kcbmm82) #8

OK już się uporałem z problemem.

Trzeba było ściągnąć plik d3dx9_30.dll ze strony dll-files.com i wkleić do katalogu

C:WINDOWSsystem32

Dzięki wszystkim za pomoc. Gra śmiga aż miło nawet na mojej karcie pixel shader 2.0:)))))