Desynchronizcja audio/wideo po zapisie w Windows Movie Maker


(Corvette C6) #1

Mam problem z programem Windows Movie Maker.

Nagrałem film z pomocą programu ComproDTV 3 (kodowanie 1/2 DVD MPEG) i zmontowałem go w WMM. Musiałem wyłączyć kodek ULEAD DVD Audio Decoder (wgrany ze sterownikiem tunera TV) aby montaż był możliwy (WMM crashował).

Gdy zapisałem film, okazało się, że w 12-13 minucie dźwięk zaczyna powoli wyprzedzać obraz - a około 1:30:00 dźwięk wyprzedza obraz już o około 2-3-4 sekundy.

Włączyłem z powrotem ULEAD DVD Audio Decoder i zapisałem ponownie film, ale to nic nie dało :frowning:

Co zrobić aby synchronizacja dźwięku i obrazu była prawidłowa?

Posiadam K-Lite Codec Pack Full i Real Alternative.

Lista kodeków współpracujących z WMM:

ULEAD DVD Audio Decoder (włłączony)

RealMedia Splitter (wyłączony)

Nero DVD Decoder (włączony)

MPEG4 Video Splitter (włączony)

ULEAD MPEG Video Decoder (włączony)

ULEAD MPEG Splitter (włączony)

Compro Video Decoder (włączony)

Nero Video Decoder (włączony)

AC3 Filter (wyłączony)

CyberLink Video/SP Decoder (włączony)

DirectVobSub (auto-loading version) (włączony)

Avi Splitter (włączony)

ULEAD DVD Video Decoder (włączony)

CyberLink Video/SP Decoder (PDVD7) (włączony)

MP4 Splitter (włączony)

FLV Splitter (włączony)

MPV Decoder Filter (wyłączony)

ATI MPEG Video Decoder (włączony)

MONOGRAM AMR Splitter (włączony)

ffdshow Audio Decoder (włączony)

ffdshow Video Decoder (włączony)

Wszyskie kodeki, które są wyłączone (oprócz wspomnianego wcześniej ULEAD DVD Audio Decoder) pochodzą z odinstalowanego kiedyś Total Video Convertera.