DI-524 WiFi brak połączenia z internetem


(Madka) #1

Jakoś na rozwiązanie tego problemu nie mogę trafić w sieci.

Mam D-Linka DI-524 podłączenie do sieci aster z publicznym IP, MAC routera zaakceptowany przez usługodawcę.

Połączenia kablem do routera działają bez zarzutu, korzystają z tego dwa kompy i jest OK. Po za wprowadzeniem dopuszczanych MAC adresów do korzystania z sieci nie zmieniałem żadnych ustawień, żadnego otwierania/zamykania portów.

Problem zaczyna się z połączeniem radiowym. Przez radio widzę router, mogę wejść w zarządzanie nim, więc komunikacja komp-router działa. Ale już przeglądarka nie widzi sieci, czyli za router mnie nie wypuszcza. Ale, żeby było śmieszniej GG widzi sieć, mogę się przez niego komunikować :smiley:


(Tomik68) #2

JAKOŚ MASZ SKONFIGUROWANE DNS-Y?


(Madka) #3

zgodnie z zaleceniem producenta wpisałem dwa DNSy, są takie same dla połączenia kablem i dla radia

Edit: Dzięki Tomik :wink: To był jednak strzał w dziesiątkę :lol:

Ja durny resetowałem już ten router z pięć razy, a walczę od 10 godzin z różnymi kombinacjami połączeń, szyfrowaniem i bez, odhaczaniem przeróżnych rzeczy.

Po odpisaniu Ci, sprawdziłem i coś mnie tknęło, rzeczywiście oba połączenia mają te same DNSy zalecane przez D-Linka wprowadzone, ale karta LAN miała jeszcze dwa dodatkowe DNSy kiedy używałem laptopa w innej sieci, to przez nie szły połączenia, a nie te podawane przez producenta

194.204.159.1 i 194.204.152.34

To piszę już przez radio :smiley:


(Tomik68) #4

Bardzo się cieszę i pozdrawiam!! :smiley: