Diablo II Problemy

Witam, postanowiłem wrócić do starych czasów i zagrać sobie w Diablo II, podczas uruchomienia go napotkałem problem. Diablo II sie włączało tylko że w procesach, na ekranie pustka. Znalazłem sposób na naprawienie tego, i wpisałem -w w elemencie docelowym. I przez to gra zaczeła działać tylko że, ekran był bardzo mały (W diablo moge max ustawić 800x600) Nie moge mieć gry na fullscreenie bo inaczej się nie odpali (Próbowałem tryb zgodności, ale to nic nie dało) I na dodatek, gre mam po angielsku. I mam pytanie, czy może mi ktoś z tym pomóc? Znalazłem też spolszczenie na spolszczenia.pl ale nie wiem, czy to bezpieczna strona. Pozdrawiam

1lajk

Witam spróbuj zainstalować patch powinno pomóc :slight_smile:

http://diablo.phx.pl/news/diablo-2--wydano-patch-114d-dla-diablo-2--lord-of-destruction/

@tosiekbu u pisze mi że mam taką samą wersję co ten patch “This patch doesn’t need to be applied to the game because you have newer version” czy coś takiego

odpalałem kilka miesięcy temu grę na 10 po patchu nie było problemu, jaką masz kartę graficzną :slight_smile:

Gra działa bez problemu po zainstalowaniu najnowszej łatki.
Zarówno na W7 jak i W10.

Gra była wydana w polskiej wersji.

U mnie też są mocne lagi, mimo że mam dobrego lapka

1lajk

Kup to od Blizzarda dostaniesz dobrze działającą i po polsku.

Oryginał z najnowszym patchem 1.14d działa bezproblemowo na Win10. Także kup oryginał.

potwierdzam wersja od \blizzard działa bez problemu :slight_smile:

Wersja pudełkowa z 1.13 też.
Najlepiej w trybie glide z nglide, ale w directX też dało się grać.

Wersję pudełkowa można zarejestrować na swoim koncie Blizzarda przy pomocy klucza instalki i mamy dostęp do poprawionej wersji. Specjalnie dostosowanej do w7/8/10

A post was split to a new topic: Problem z lagami w Diablo