Diagnostyka kabla internetowego


(Raflone) #1

Witam

Mam problem z kablem internetowym #-o

Jakis czas tem mielismy remont w mieszkaniu i kabel zostal puszczony od routera do pokoju. Przechodzac przez przedpokoj zostal wpuszczony w wylewke pod plytki. Niby wszystko oK

Po remoncie zaczalem podlaczac kompa i nic Wyglada tak ze kabel zostal przy tych pracach uszkodzony :evil: Pomyslalem sobie wiec ze zostal przeciety.

Kupilem wiec nowe wtyczki, uprzednio sprawdzajac miernikiem ktore kable sa cale tzn. sprawdzalem miernikiem czy obwod jest zamykany dotykajac 2 styki wtyczki a drugi koniec wsadzony do routera. Na tej drodze wybralem 4 kabelki (Rx+ Rx- Tx+ Tx-) z 8 i polaczylem skretke w konwencji na wprost. Efektem tego niestety jest to ze komp nie pobiera adresu IP. Diody diagnostyczne na karcie sieciowej migaja. Tzn jedna swieci stale a druga miga caly czas.

We wlasciwosciach interfejsu widac Rx bytes jako 0 czyli problem jest z odbiorem danych.

Macie jakis sposob na diagnostyke kabla sieciowego albo jakas rade bo juz koncza mi sie pomysly a nie chce kupowac karty wifi do stacjonarki.

Pozdrawiam,


(bachus) #2
  • nie napisałeś jaka długość kabla i czy się spodziewasz po nim 1Gbita

  • czy sprawdziłeś kable na obecność zwarć? (czy obwodu nie ma na kilku żyłach...).

  • wytłumacz mi, co Ty i jak mierzyłeś na kablu przy podłączonej drugiej stronie do portu LAN? Może uszkodziłeś port?


(Raflone) #3

Nie, nie spodziewam sie 1Gbita wiec nie musze uzywac wszystkich 8 zyl w kablu

Ewentualnie kwestia zwarcia moze byc wytlumaczeniem problemu z siecia

Porty sa dobre mimo ze nie powinno sie mierzyc opornosci przy podlaczeniu do urzadzenia ale inaczej niebylbym w stanie tego sprawdzic.

oK ide sprawdzic czy nie zwarcia pomiedzy kablami...

Przewody nie sa zwarte wiec cos jeszcze jest nie tak #-o

-- Dodane 15.03.2009 (N) 17:10 --

OK Sprawdzilem kabel i zwarć nie ma Niestety jedna wiazka bialo-zielona jest przecieta. Pozostalem 7 jest ok. Czy wykorzystujac te 7 mozna uzyskac polaczenie pomiedzy routerem a kompem. Wiem ze mozna zrobic polaczenie na 4 kablach wiec teoretycznie sie ta. Ale moje proby sie nie udaly. Wtyczke zmontowalem w ten sposob ( rozpiska pinow ):

1: TX +

2: TX -

3: RX+

4:

5:

6: RX-

7:

8:

Wtyczki na obu koncach sa tak samo zarobione. Niestety proba uzyskania IP z routera sie nie udala, Jakies sugestie moze ktos ma??? #-o