DirectX 9.0c


(Janek M) #1

ściągnąłem z wielu źródeł DirectX 9.0c tą wiekszą wersję a także tą mniejszą. Gdy prubuję zainstalować nic się nie instaluje, pisze: "Zainstalowane składniki są teraz gotowe do użycia". Gdy sprawdzam w panelu sterowania czy gdzieś tam grzebię pisze że mam wersję 9.0b. Mam także grę Battlefield 2 do której jest ta wersja 9.0c wymagana. Włączam grę i pisze że muszę mieć DirectX 9.0c. Po prostu się nie da zainstalować. Co robić?? Proszę o pomoc, dziękuję.


(system) #2

Ta większa o ile dobrze pamiętam, pyta najpierw gdzie ma się rozpakować.

Wskazujesz miejsce na dysku i po rozpakowaniu uruchamiasz instalatora ze wskazanego wcześniej folderu.


(inż. Piniol) #3

Sprawdź w katalogu tymczasowym czy czasem nie ma tam podkatalogu DirectX, jeżeli jest to stamtąd odpal instalator ;]


(Janek M) #4

Tak zrobiłem… ściągnąłem obie wersje DirectX i nic…


(BARTEK1985) #5

trzeba najpierw go wypakować np.na pulpit a potem odplić instalatora i po sprawie


(Janek M) #6

NO WYPAKOWAŁEM!! I otwiertam instalator, i pisze że ZAINSTALOWANE SKŁADNIKI SA TERAZ GOTOWE DO UŻYCIA!! A się nie zainstalował…


(BARTEK1985) #7

zainstalowało widocznie miałeś już wczesniej zainstalowane ja mam jak wgram windowsa zintegrowanego z sp2 to odrazu mam direxta 9.0c


(Janek M) #8

A np. niektóre gry mi go nie czytają. Między innymi Battlefield 2.


(BARTEK1985) #9

to podczas instalacji gry zainstaluj też direxta z płyty z grą a jesteś pewien że to wina direxta a nie sterów czasem


(M K Lol) #10

Też miałem ten problem, kiedy próbowałem zainstalowac troche starszą wersję to pisało że nowsza wersja directxa jest zainstalowana, i tak bło, tyle ze ja nigdzie tego nie widziałem.

więc jest wszystko ok :S

Pozdrawiam


(Janek M) #11

Stery mam najnowsze, a w grze wyraźnie pisze że potrzebuje 9.0c. Stery mam najnowsze, moja karta GeForce FX5200.


(BARTEK1985) #12

no to zainstaluj podczas wgrywania gry direxta i powinno być dobrze


(Janek M) #13

Podczas gry było to samo… :]

Złączono Posta : 05.09.2005 (Pon) 15:58

Może go jakoś odinstalować?? !!


(JNJN) #14

Z uruchom wpisz dxdiag i zobacz jaką masz wersje zainstalowaną.


(Janek M) #15

Wpisywałem… Pisze Direct9.0b.


(aju) #16

januszmaciejewski

jaki masz system windows?

wejdź na http://www.windowsupdate.com

tam powinieneś równiez mieć uaktualnienie to 9.0c lub ewentualnie zainstaluj równiez SP2, on ma od razu wbudowanego 9.0c a widze iż masz połączenie z netem to przyda Ci się dodatkowa ochrona.


(JNJN) #17

Jak masz XP sprawdź czy masz włączoną usługę kryptograficzną i Zdalne wywołanie procedur RPC , ma być na uruchomiony i automatyczny ,jak nie przestaw,restart i sprawdź i próbuj.


(Janek M) #18

A gdzie to sprawdzić? :stuck_out_tongue:


(JNJN) #19

Start - ustawienia - panel sterowania - narzędzia administracyjne - usługi.

Aby przestawić PPM na usłudze i właściwości i tryb uruchamiania ustaw na automatyczny.OK,restart i sprawdź czy zmiany są.


(system) #20

Albo:

Start --> Uruchom --> Services.msc