Disciples II - czarny ekran w Windows 7 64bit


(luki1992) #1

Witam, ostatnio naszła mnie ochota żeby sobie zagrać w Disciples II na nowym kompie na którym jest Windows 7 Home Professional 64 bit, ale o dziwo kiedy odpalam grę jest czarny ekran i nic się nie dzieje dalej, muszę wyłączać przez Menedżera zadań bo inaczej się nie da, uruchamialem w trybie zgodnosci z Windows XP (bo tam dzialalo), wylaczylem kompozycje pulpitu i cos tam jeszcze i raz gra odpalila normalnie ale na tym sie skonczylo. Pozniej znowu jest to samo mimo tych samych ustawien. Da sie cos z tym zrobic?

Z gory dzieki


(luger) #2

Musisz podwyższyć poziom uprawnień, na tej karcie zgodności zaznacz jeszcze opcję Uruchom jako administrator


(luki1992) #3

Niestety nic to nie pomogło


(luger) #4

To zainstaluj w trybie zgodności z uprawnieniami administratora. Zainstaluj bo ty tylko uruchamiasz w tym trybie.


(Misiek5) #5

Witam , nie chciałem robić nowego tematu skoro taki już jest ,a więc przejdźmy do mojego problemu . Jest identyczny jak kolegi wyżej i nie bardzo rozumiem jak mam zainstalować coś z uprawnieniami administratora ? Chodzi o to by wejść w folder instalacyjny i w właściwościach pliku setup wybrać zakładkę zgodność ? Tylko , że u mnie nie ma tam takiej zakładki . Bardzo proszę o pomoc . Byłym wdzięczny .


(Łukash) #6

jasiek123321 , Możesz zrobić tak : Klikasz prawym exe > uruchom jako admin.


(Misiek5) #7

Nie bardzo rozumiem ;/


(Łukash) #8

Czego nie rozumiesz :expressionless: :smiley:

Wchodzisz do folderu z grą ,klikasz setup.exe prawym myszki > uruchom jako admin .

admin.JPG


(luger) #9

Zrób tak z plikiem instalacyjnym gry oczywiście, czyli zainstaluj w ten sposób jak kolega wyżej napisał, z tym, ze nie wchodzisz do folderu z grą na dysku tylko robisz to na nośniku, z którego instalujesz grę.


(Misiek5) #10

Może ja opiszę co robię to najwyżej powiecie czy coś źle : Wchodzę w mój komputer , klikam prawym na ikonkę Disciples 2 i biorę otwórz , szukam pliku Setup , klikam prawym i uruchamiam jako administrator . Wszystko ok ?


(Łukash) #11

Wchodzisz do źródła instalacji = CD/DVD ,folder czy tam gdzieś, gdzie znajdują się pliki instalacyjne gry! Zazwyczaj nazwa inicjatora instalacji to "setup.exe" (można sprawdzić jaki to plik w autorun.inf) ,ten plik klikasz prawym > z menu wybierasz "uruchom jako administrator" > hasło > ,proces instalacji zostanie zainicjowany z uprawnieniami admina.


(Misiek5) #12

Niestety to nic nie pomogło . Miał ktoś z was taki sam problem ?


(Łukash) #13

Więc teraz spróbuj trybu zgodności > Prawy myszki na skrócie do Disciples ,wybierz- Właściwości > zakładka- Zgodność i zaznacz :

  1. Uruchom w trybie zgodności - popróbuj z Vista / XP

  2. zaznacz Wyłącz kompozycje pulpitu.

  3. Jeżeli jest aktywy checkbox "Uruchom ten program jako administrator" > zaznacz > zastosuj .

Spróbuj.


(Misiek5) #14

No tak tylko , że u mnie jak najeżdżam na skrót (właściwości) to nie ma tam zakładki zgodność . Tam są np: Ogólne , sprzęt , udostępnianie nagrywanie . Tak jakby to były właściwości stacji dysków


(Łukash) #15

Pobierz : klik

Uruchom dwóklikiem > dodaj do rejestru > restart systemu.


(Misiek5) #16

Co mi to dało ?


(Łukash) #17

To były domyślne ustawienia ,prawidłowe skojarzenia plików typu "exe" z powłoką systemu, ,a w nich opcje kontekstowego menu itp .

Nic to nie dało ?


(Misiek5) #18

Nic niestety


(Łukash) #19

Pobierz ten program : http://www.nirsoft.net/utils/shexview.html > wypakuj > spolszczenie wrzuć do folderu programu : http://www.nirsoft.net/utils/trans/shexview_polish.zip

Otwórz program > Edycja : Zaznacz wszystko > klik w ikonę dyskietki > zapisz plik > www.wstaw.org > daj linka


(Pawsad888) #20

mialem ten sam problem ale znalazlem rozwiazanie (wlasciwie to moja dziewczyna =)). uruchomilem jako administrator wylaczylem kompozycje pulpitu plus (najwazniejsze) zgodnosc z systemem 98. gra wykrzaczala sie wczesniej podczas rozgrywki po zminimalizowaniu - teraz normalnie da sie powrocic do gry bez zadnego problemu. milego grania

ps. na poczatku bedzie czarny ekran ale po okolo 10-15 sekundach uruchomi sie