DISK BOOT FAILURE nie moge uruchomic komputera


(milkywayofjapan) #1

Przy uruchamianiu pojawia sie boot from CD/DVD :

Disk boot failure, insert system disk end press enter.

Co mam robic, prosze o porade


(darek0107) #2

Zejdź do biousu/UEFI i przestaw bootowanie na HD


(milkywayofjapan) #3

Wchodzilam w biosa i zmienialam bootowanie na hd i nic. To samo. Tylko u mnie nie bylo zadnego uefi .czy padl system czy to problemy z zasilaniem


(rgabrysiak) #4

W BIOSie dysk jest widoczny?


(milkywayofjapan) #5

Chodzi o czy widac informacje o nim tak?nie ma nic takiego

 


(rgabrysiak) #6

Chodzi o to czy dysk jest poprawnie wykrywany w BIOSie, jeżeli nie sprawdź go na innym komputerze. Jeżeli i tam nie zostanie on wykryty czeka cię kupno nowego.


(mateusos) #7

Siemanko,jeżeli dysk nie jest wadliwie podłączony,to z pewnością dysk już padł .


(milkywayofjapan) #8

A jak to sprawdzic ? Mam na mysli poprawne wykrywanie dysku w biosie?A czy rebootowanie nic nie da? 


(JNJN) #9

A to laptop? czy stacjonarny?

 

Edit:

 

I co robiłeś? że masz taki komunikat?

 

 


(milkywayofjapan) #10

 

Stacjonarny.

Po prostu rozlaczyl mi sie komp w pewnym momencie. 


(SlawekB44) #11

Napisz jaka płyta główna.
Przykładowe okno Phoenix Award BIOS 6.0 
http://www.probios.ru/article/bios-version/phoenix-award-bios-6-0-asus.html
Zakładka Main
W tyn przypadku podpięte są w kanałach SATA - dysk Maxtor(SATA 1) oraz Pionier DVD-RW (SATA 


(JNJN) #12

 

Plus

 

Otwórz obudowę i dociśnij taśmę sygnałową dysku na samym dysku i w gnieździe na płycie - możesz wyjąć wtyczki i włóż dokładnie ponownie do dysku i gniazda płyty.

 

Możliwe, że dysk umarł?

 

 

 

 


(milkywayofjapan) #13

Nie mam zadnego sata.tylko jakies channely a obok none.plyta to gigabyte 946s2

 

Robie tak i robie.wpewnym momencie zaczal wchodzic system windows ale kaput pojawila si czarny ekran

 

Weszlam przez tryb awaryjny. W trybie normalnym. .pochodzil 20 minut i sie wylaczyl.

 

 


(SlawekB44) #14

Nie znalazłem płyty GA-946s2
Natomiast istnieje instrukcja dla płyty GA-946GM-S2
http://download1.gigabyte.eu/Files/Manual/motherboard_manual_ga-946gm-ds2_(s2)_e.pdf
Po otwarciu obudowy odczytaj typ i model zasilacza.
To wygląda na problemy z zasilaczem, ale dla pewności
pobierz i uruchom w trybie awaryjnym
http://crystalmark.info/download/index-e.html
CrystalDiskInfo 7.0.3
Standard Edition  Portable
Pokaż okno z kompletem atrybutów
https://www.hwinfo.com/download.php
HWiNFO32
lub
HWiNFO64 
odpowiednio do posiadanej wersji systemu
download portable
Sprawdź w Sensors(na dole strony) napięcia( +5V, +3,3V, +12V) i temperatury CPU i podaj na forum.
pokaż okno System Summary
 


(JNJN) #15

I na początek proszę wymienić taśmę sygnałową dysku na NOWĄ.

 

Plus to co wyżej napisano.


(milkywayofjapan) #16

Wiec tak. Dziekuje za wszystkie porady. Chcialam zainstalowac te programy ale niestety komp sie wylaczal ai nie dalam rady.wiec nie moglam sprawdzic tych temperatur. Dzisiaj podlaczylam inny dysk i komputer chodzi :slight_smile: wiec to pewnie sprawa dysku. Tylko teraz mam inny problem. Komputer nie widzi karty sieciowej. Trzeba pewnie sciagnac sterowniki i nie wiem jakie. Plyta glowna to ga 946gm s2.

 

 


(JNJN) #17

 

Na laminacie płyty głównej jest napisany typ: okolice pamięci lub gniazd PCI.

 

Jaki system i ilu bitowy?


(milkywayofjapan) #18

 Mam xpeca proffesional.32 bity. Staroc. Co do typu musi pan troche poczekac bo to dla mnie juz wyzsza szkola jazdy :slight_smile:

Chodzi o cos takiego jak lga 775?

 

 

 


(JNJN) #19

Program CPU-Z i zakładka Mainboard i wklej scan albo wrzuć zdjęcia tej płyty.


(SlawekB44) #20

http://www.gigabyte.com/products/product-page.aspx?pid=2561#dl
Realtek LAN Driver

Może masz płytę CD ze sterownikami?