Divx - PROBLEM!


(Ssj5kakaroto) #1

Mam problem z filmami ogsługiwanymi przez divx :frowning:

Chodzi o to że w czasie trwania filmu co jakiś czas obraz i dzwięk nagle szyko minimalnie przeskakują jest to troszeczke denerwujące :evil:

Nie mam kompletnego pojecia co sie dzieje :?:

Był bym bardzo wdzięczny za pomoc w usunięci tego problemu

Z góry dziękuje i POZDRAWIAM :slight_smile:


(Xiao19) #2

jakie masz inne codeci czy masz jakies pakiety w ktiorych pelno jest wersji alfa, czy beta czy wrecz naganiaczy szpiegow

codeci intaluje sie kazdy odzielnie taka jest zasada


(Adarek) #3

To może być wina sprawdzania przez system właściwości pliku AVI.

Czyli plik - shmedia.dll w System32.

To może powodowac użycie procesora na "1oo %"

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID{87D62D94-71B3-4b9a9489-5FE685ODC73E] - Usuń cały klucz lnProcServer32

Na wszelki wypadek eksportuj klucz w bezpieczne miejsce . Jak coś będzie nie tak to zawsza możesz to przywrócić.

Albo zrób punkt przywracania systemu - jak takie coś masz.

To nie zawsze działa - oczywisci usunięcie klucza. :smiley:


(Tomek Zamlynny) #4

sprawdź jakie aplikacje są włączone


(Ssj5kakaroto) #5

mam zainstalowanego najnowszego XVID i K-LITE CODEK PACK I FFDSHOW 2004

Post 2

NIESTETY USUNIECIE KLUCZA NIC NIE DAŁO


Update

Opcja :arrow: Zmień, możesz wtedy dopisać sie do ostatniego posta.

Nie ma potrzeby pisania postów jeden pod drugim.

Golden Finger


(Tomek Zamlynny) #6

od instaluj kodeki wszystkie, i ponownie zainstaluj