Dlaczego Benq XL2411Z nie pracuje w trybie 144Hz


(bbbb1) #1

Kupiółem 24" monitor jak w temacie i po podłączniu do kompa okazuje się, że pracuje maksymalnie na 60Hz. W ustawieniach można zmienić maksymalnie na 120 Hz ale zmniejsza się rozdzielczość do 1024x768.

Konfiguracja komputera:

Płyta główna: GA-H61M-D2-B3

K. Graficzna: Gigabyte AMD Radeon HD6850

Procesor: Intel Celeron CPU G530

Ram: 4 GB

Próbowałem zainstalować dołączone na płycie sterowniki ale tylko coś mignęło na monitorze i na tym koniec. Po zainstalowaniu sterowników menedżer urządzeń rozpoznał model monitora.


(Xparanienormalnyx) #2

Jeśli podłączasz poprzez D-Sub albo HDMI to nie będziesz miał 144Hz, musisz użyć kabla DVI-D (oczywiście DualLink).


(bbbb1) #3

Użyłem kabla DVI-D DL. Był nawet w załączeniu do monitora. Na innych złączach dokładnie to samo. Na HDMI chyba powinien osiągnąć 120Hz. A tu na wszystkich możliwych złączach dokładnie tak samo, czyli max 60 Hz… Z tą różnicą, że na HDMI i DVI-D w ustawieniach wyświetla się max120Hz, ale zminejsza rozdzielczość do 1024x768.


(JeyJey) #4

Sterownik zainstalowany? Przypadkiem nie lecisz na standardowym Monitor PnP?

HDMI to max 60hz.

Sprawdź też drugie wyjście DVI na karcie.


(CrisPL) #5

Zapraszam pod link i sprawdź: http://gaming.benq.com/downloads


(bbbb1) #6

Jak pisałem wyżej, instalacja sterownika(z załączonej płyty) wyglądała tak, że coś mrugnęło na ekranie i tyle. Efekt taki, że w menedżeże urządzeń zamiast standardowego monitora pojawił się mój monitor.

Sprawdzałem wszystkie wyjścia na karcie graficznej(trochę się poprzekładałem drutów). Podłączyłem nawet wyjście na płycie głównej, ale tu ekran był czarny(dlaczego?).

Wnerwiłem się i odesłałem monitor sprzedawcy(kupiony na Allegro).


(JeyJey) #7

Problem raczej leży w karcie, sprawdź czy twój model posiada wyjście DVI-I DualLink, bo może jest fizycznie SingleLink (nie sugeruj się otworami na wyjściu), a wtedy jesteś ugotowany i czeka cię wymiana karty lub obejście się smakiem 144hz.


(bbbb1) #8

Monitor z k.graficzną podłączyłem załączonym do monitora kablem DVI-D DL. Nie mam pojęcia czy k.grafiki jest Single czy Dual, w każdym razie ma takie samo gniazdo co monitor. Nie sprawdziłem jedynia gniazda(w k.grafiki) DisplayPort gdyż nie miałem przejściówki. Swoją drogą jak ustalić czy w rzeczywistości jest DL czy SL mimo gniazda DL?


(_abrakadabra_) #9

Karta być może posiada jedno dual drugie “zwykłe” wejście a ty od razu monitor odsyłasz.


(bbbb1) #10

Jeżeli sprawdziłem WSZYSTKIE wyjścia(za wyjątkiem DisplayPort) i na wszystkich jest to samo to po kiego grzyba mi monitor, który i tak działa jak poprzedni, czyli max w 60Hz. Tym bardziej, że na chwilę obecną nie mam kasy na rozbudowę kompa. Karta ma już kilka latek, a swoje lata świtności ma już za sobą(w chwili zakupu była całkiem przyzwoita) I chyba przychylam się do opinii JeyJey.