Dlaczego cągle szuka dysków?


(rafales) #1

Witam

mam Xpeka Profa z SP2. I od wczoraj zaczął mulić. Nie wiem dlaczego, ale po sprawdzeniu widzę, że na C juz prawie nie ma miejsca. Katalogi posprawdzałem i razem mają jakieś 5 gb, a partycja ma 10gb i pisze na ogólnym C, że jest tylko 790mb wolnego. Czegoś tutaj nie kumam.

Poza tym jak wchodzę w mój komp to jakieś 10-15 sek świeci ta latarka i szuka w ogóle dysku. Do wczoraj tego nie było. Czyżby konieczny był format? Gdzie się podziało to wolne miejsce?


(Technik Elektro) #2

jeżeli system "szuka" zawartości dysku to może to być oznaką uszkodzenia MFT (tablicy alokacji plików) -wersja optymistyczna, lub uszkodzenie dysku twardego. wklej zawartość zakładki health (zdjęcie) z programu hd tune.

co do uciekającego miejsca na dysku to : cache przeglądarki, tempy systemowe, punkty przywracania systemu.


(Szaol20) #3

Przywracanie systemu, plik stonnicowania, hibernacja oto gdzie podziało się twoje miejsce


(rafales) #4

Hmm...dziwna sprawa, bo wymieniłem baterię, do tego zasilacz, bo się akurat dzisiaj spalił po zapisaniu wątku na forum i przestał szukac dysków :frowning:

A co do tego wolnego miejsca na dysku C to cache przeglądarki wyczyściłem, tempy systemowe (katalog jest pusty) i punkty przywracania systemu pozostały. Tylko co z tym zrobić bo nie kumam takiego krótkiego uzasadnienia.

Zrobić jakiś zrzut tym programem czy co?

A Ty jeśli możesz to podziel się tak ogromną wiedzą, bo widzę, że nie bardzo potrafisz coś rzeczowego napisać. Same ogólniki a ja nie muszę ich do końca rozumieć, co miałeś na myśli etc.


(Technik Elektro) #5

tak

Hibernacja - panel sterowania, zarządzanie energią, zakładka hibernacja (bodaj) wyłącz

przywracanie systemu - mój komputer, prawym na c, właściwości, czyszczenie dysku, zakładka zaawansowane, punkty przywracania systemu

plik stronicowania zwykle ma wartość stałą - tutaj bym zostawił bez zmian.


(rafales) #6

Ok...zrobione co pisałeś. Niestety nadal przy każdym wejście w Mój komputer szuka przez jakieś 10-15 sek dysków. Poza tym znalazło ponad 2 gb na C. Zrzut zakładki z tego hd tune...jeśli możesz zerknij na to.

Problem jest chyba dość poważny bo nawet jak załączam plik, to w momencie gdy chce poszukać na pulpicie tez to troszkę trwa...jakieś 5-10 sek, a znajdowało każda z lokalizacji dysku w niecałą sekundę.

I co dziwne. Odkręciłem obudowę i co jakiś czas słychać dziwne drżenie na dysku...ale wczoraj jeszcze śmigał i nic nie wskazuje na uszkodzenie dysku chyba.

post-22037-13856533588566_thumb.jpg


(Technik Elektro) #7

zrób jeszcze test z zakładki BENCHMARK i wklej wyniki. wedle smart-a nie ma się na razie czym martwić.


(rafales) #8

Otwarłem 2-3 strony podczas testu...chyba nie przeszkadza co? Zrobiłem to by zobaczyć jak się wykres zmienia.

post-22037-13856533589743_thumb.jpg


(Technik Elektro) #9

z dyskiem wydaje się iż jest wszystko OK, DMA działa, nie ma badów ani błędów kontrolera, przeinstaluj sterowniki do chipsetu lub jeśli twoja płyta główna jest na chipsecie VIA to zainstaluj VIA 4in1.

w ostateczności skoro od wczoraj to możesz skorzystać z przywracania systemu choć może okazać się to nie możlie jak usunąłeś punkty przywracania.

spróbuj podziałać w trybie awaryjnym.