Dlaczego gniazda audio nie działają


(system) #1

Witam. Mam pytanie; posiadam w kompie gniazda audio z tylu obudowy i z przodu. wszystkie gniazda z tylu mam zajete glosnikami 5.1 ale chcialem podpiac sobie jeszcze sluchawki i mikrofon do rozmow np. przez Skype, a nie chce za kazdym razem kiedy z kims rozmawiam przepinac glosnikow i wpinac mikrofon i sluchawki. Wpialem wiec mikrofon do przodu obudowy i niestety nie dziala;(

Czy ma ktos pomysl co z tym zrobic?

Dlaczego gniazda audio z przodu obudowy nie dzialaja?


(sdar) #2

Sprawdź wewnątrz komputera czy dodatkowe gniazda z przodu obudowy są w ogóle podłączone.


(Bart) #3

Prawdopodobnie dlatego, że gniazda z przodu najczęściej są alternatywą dla gniazd z tyłu obudowy. I tak jak wyżej zostało już napisane, czy gniazda te są podłączone do płyty głównej.


(Dolczer) #4

Powinieneś mieć mały programik do konfiguracji audio przy zegarku, w korytku systemowym. Tam sobie ustawiasz co gdzie podłączasz (w nowszych komputerach z ‘jack sensing’). Warto też zajrzeć do ustawień dźwięków Skype. Tam zwykle jest ustawione źródło audio (mikrofon) na “Użyj domyślnych ustawień audio Windows” (lub jakoś tak), tak samo głośniki. Możesz sobie to na sztywno ustawić, by używane były gniazdka jack z przodu.


(system) #5

Ale nie jest mozliwe uzywanie np. gniazd z przodu jak i zarowno tych z tylu obudowy??


(Asterisk) #6

Być może, zależnie od sposobu podłączenia

możesz używać równolegle, bądź na zmianę.

Jaka to karta muzyczna - od tego trzeba

zacząć, by ustalić możlwe opcje.