Dlaczego komputer włącza mi się przez conajmniej 10 minut?


(system) #1

Witam

jakiś czas temu moja stara kartka graficzna geforce 2, 32 mb ram jakimś cudem, sama od siebie uległa zniszczeniu, prawdopodobnie spaliła się =|

zakupiłem więc nową, geforce 4 mx 440, 64 mb ram, lecz.. teraz, gdy zawsze uruchamiam komputer, za pierwszym razem, karta musi się tak jakby rozgrzać, dlatego zawsze najpierw musi komputer pochodzić z 10-15 minut, po czym dopiero włącza się monitor i wczytuje bios, itp.. dlaczego tak jest? co powinien zrobić? czyżby ta karta była zbyt dobra jak dla mojego kompa?

zasilacz:

KARTA GRAFICZNA NA 100% DOBRZE DZIAŁA!

bardzo proszę o pomoc!


(system) #2

FEEL-300ATX

:frowning: :frowning: widocznie podaje ci zle napiecia na podzespoly i dlatego tak ci wszystko pada :!:


(Michal Kolatek) #3

Kondensatory padają, lub padły. Na ECS stosowano G-Luxony, do porządnych sporo im brakuje, zasilacz skrócił ich życie.

I...


(system) #4

ale ta karta dobrze działa, nawet kilka dni temu testowałem ją jeszcze u znajomego

tylko u mnie, na moim komputerze, jest tak, że włącza się przez kilka minut, tak jakby najpierw musiał się "rozgrzać"

zasilacz niedawno kupiłem i sprzedawca mówił, że nie jest aż tak zły xD :slight_smile:


(korkodyl) #5

Czy to ma związek z tym

http://forum.dobreprogramy.pl/viewtopic.php?t=144958

czy raczej z tym:

Brak service packa 2!

A antywirusek jakiś jest?


(Piecu92) #6

Najpierw to wymień zasilacz a potem sprawdz wirusy.


(enjoypoznan) #7

Stawiam na kondensatory i co z tym związane za słaby zasilacz. Kiedyś pojawił mi sie pasek u góry na ekranie tv a zanikał jak telewizor pochodził z jakieś 10 min. Po wymianie 2 kondensatorów wszystko było ok. W Twoim przypadku może byc podobnie a na dodatek masz kiepski zasilacz. Wymień zasilacz na mocniejszy a podczas tej wymiany sprawdz dokładnie wszystkie kondensatory czy nie sa wybrzuszone u góry lub rozlany elektrolit po płytce.


(squeet) #8

Posty z brzydkimi wyrazami - kosz.


(Michal Kolatek) #9

A co miał powiedzieć że zły, pozbył się jednego śmiecia z półki.

I markowy np. Huntkey, Fortron, Amacrox.


(system) #10

gdzie są te brzydki wyrazy? ja nie widzę tutaj takowych.

za tą wypowiedź 5 dla Ciebie, naprawdę mądre rozwiązanie.

albo może wymienić kompa na nowego? wtedy myślę, że też powinno działać.

tak, ma związek z tym

jutro zrobię format c i zainstaluję xp z sp2 i zobaczymy co dalej.

dzięki za dotychczasowe starania


(system) #11

DAlej pozdziesz do sklepu i kupisz pozadny zasilacz :slight_smile: SP2 tu ci nic niepomoza.wirus w systemie niema nic do uruchomiana sie kompa. :!:A niemysle ze biosowego podlapales :o ZASILACZ WYMIEN i bedzie po problemie.


(korkodyl) #12

kamil_b17

Myślę, że jednak powinieneś sprawdzić (zmierzyć) napięcia.

To nic nie kosztuje a upewnisz się czy to wina zasilacza czy nie. Wszystko na niego wskazuje.

Pożycz sobie jakikolwiek multimetr i zmierz napięcia na molexie (jak nie masz gdzie pożyczyć miernika, to sobie kup najtańszy (10 - 20zł). Wydatek niewielki a na pewno Ci się jeszcze nie raz przyda w domu, uwierz mi! :slight_smile:

Możesz też użyć programu, który odczytuje napięcia z biosu np. everest czy speedfan, ale z nimi różnie bywa. Czasem pokazują napięcia "z kosmosu".


(enjoypoznan) #13

A co ma SP2 do uruchamiania się kompa?? Na początku BIOS wykrywa wszystkie urządzenia itp.


(JNJN) #14

A zrób prosty test,wypnij taśmę sygnałową od dysku i start kompa i zobacz jak teraz startuje i idzie procedura POST kompa.

Reset biosu baterią.

Aktualizacja biosu płyty.

Możliwe również uszkodzenie portu AGP,zasilania AGP.

Inne.


(system) #15

Rzeczywiście, mieliście raczej racje.

Zamontowałem w komputerze inny napęd i efekt taki sam, po włożeniu płyty restrart komputera i tak w kółko.

Tak więc.. jeśli naprawdę chodzi tutaj o zasilacz, a pewnie chodzi to czy mogę oddać go na gwarancję? Czy on jest jakoś popsuty? Wcześniej przez kilka miesięcy wszystko dobrze działało.

Jeśli gwarancja odpada to czy jest jakaś inna opcja od zakupu nowego?

Dziękuję za dotychczasową pomoc.


(Michal Kolatek) #16

Nawet jak jest na gwar to wywal do w śmietnik, jakość tych zasilaczy jest mizerna. Huntkey 300W BS ~90 zł.


(system) #17

Nie stać mnie na nowy zasilacz.

Tak więc jak, mogę oddać na gwarancję?


(Michal Kolatek) #18

Fortron MDN rev. A ~40-50 zł.

Na złom, jak chcesz, ja bym go postawił na przejeździe kolejowym.


(JNJN) #19

A w końcu go sprawdziłeś - podałem linka,od tego zacznij,a nie gdybaj.


(system) #20

Mam pytanie

czy jeśli kupię zasilacz o wyższym napięciu niż dopuszczalne dla mojego kompa... moge tak ?? czy coś się stanie ??