Dlaczego mi nie odpala Resident Evil 5?


(Avista) #1

Kupiłem dzisiaj ową grę przy czasopiśmie CD ACTION.

Mam Vistę, 4 GB Ram, kartę GeForce GT 9500 z 1 GB Ram.

Grę zainstalowałem i nie rusza.

Czy ktoś miał taki problem albo jaka może być przyczyna?

UPDATE:

Obecnie instaluję 121 aktualizacji na mój system ponieważ miałem to zablokowane.

Możliwe że to jest powodem (mam taką nadzieję, bo jak nie to to co?)


(Nasa121) #2

Sprawdzałeś wymagania sprzętowe gry to może być jednym z powodów.

Możesz też sprawdzić z pośrednictwem strony


(dobryteddy) #3

Nawet na moim starociu poszedł benchmark tej gry (całe 13 fps przy wysokich ustawieniach bez AA :stuck_out_tongue: ) :slight_smile:

A wyświetla ci jakiś błąd, czy coś w tym rodzaju, podczas uruchamiania ? Jak to dokładnie wygląda ? Sterowniki masz najnowsze ?


(Avista) #4

Chyba rzeczywiście będę musiał zainstalować i wtedy Wam powiem jak poszło, bo możliwe że to to.

Znaczy, masz na myśli kartę grafiki?

Dwurdzeniowy procek, Vista, 4 GB RAM co trzeba więcej?


(sla17) #5

Chyba masz nie co za słabą grafikę :wink:


(Avista) #6

Karta grafiki ma na pokładzie własnej pamięci 1 GB, Ram to 4 GB, Windows Vista, Pentium Dual-Core E5200 2.50 GHz., twardziel 750 GB.

Co jeszcze trzeba żeby uruchomić grę?

Rozumiem że przy mojej konfiguracji gra ma prawo się ciąć ale żeby w ogóle nie dała się uruchomić?

Minimalne wymagania dla tej gry to:

System Windows XP lub Vista

Procesor Intel Pentium D 2.8 GHz lub AMD Athlon 64 X2 2400 MHz

1 GB pamięci RAM (dla Visty zapewne 1,5 GB)

Karta graficzna z 256 MB pamięci (GeForce 6800 lub Radeon HD 2400)

8GB miejsca na dysku twardym

Napęd DVD


(klopas) #7

to nie jest istotne, do słabych, tanich kart zawsze ładowali dużo pamięci, nieobeznani złapią haczyk :wink:

chipset karty jest ważny, np. GF8400 z 1GB będzie dużo gorszy niż GF8800 z 256MB :wink:

ale i tak powinno pociągnąć...

wyskakuje jakiś błąd? cokolwiek? opisz dokładnie co się dzieje po uruchomieniu aplikacji...

jeśli nie to, poszukaj w folderze z grą loga (zapewne coś w stylu *.log) i ostatnia linijka powinna zawierać dane do weryfikacji problemu, to mogą być nawet kodeki (w max payne tak miałem na windowsie)


(Avista) #8

Podejrzewam że problem leży w tym iż nie uaktualniałem na bieżąco systemu.

Podjąłem próbę hurtowego uaktualnienia (121 aktualizacji naraz) ale się nie powiodła. Vista z tym sobie nie poradziła.

Możliwe też iż mimo wszystko mój komputer ma dla tej gry za słabą konfigurację.

Masz rację z tą karta grafiki. Może to ona nie radzi sobie z tym problemem choć 100% gier dotychczas hulało na moim kompie, ale wreszcie trafiła kosa na kamień. Nawet po uaktualnieniu sterownika karty.

Jeżeli jednak FarCry2 (demo), DIRT2 chodziło (na wysokich dosyć ustawieniach) na tym kompie to czyżby owa gra była jednak bardziej wymagająca?

Możliwe też że brak prawidłowej instalacji Microsoft Games for Windows - LIVE ma na to taki wpływ.

Na razie wszystkim dziękuję za okazaną pomoc.


(sla17) #9

Spróbuj uaktualnić, jak się nie uda, to spróbuj może kilka razy z mniejszą ilością (np. 30). U mnie Vista na początku zasypała 76 aktualizacji (jak miałem), no ale udało mi się jakoś za pierwszym razem :wink: