Dlaczego nie chce mi się odtworzyć plik!


(Hempbaba) #1

Mam film z kamery i nie chce mi sie otworxzyć!Nawet nie wyskakuje żadne okno związane z tym filmem!Oróbowałem metodą PPM i Otwórz ale nic to nie daje!


(Morgenowsky) #2

W jakim programie to otwierasz?


(Hempbaba) #3

WMP jest komunikat http://images3.fotosik.pl/212/8a8b61801e52c3ea.jpg , a w innych to wogóle żaden komunikat się nie pokazuje!


(aju) #4

Zainstaluj odpowiednie kodeki ;]

K-lite mega codec pack i wtedy spróbuj


(Hempbaba) #5

Nie chce też sie otworzyc!Przed chwilą insalowałem!TO SAMO


(Danielm86) #6

może uszkodzony plik? :?

lub też konflikt kodeków. Odinstaluj wszystkie i paka k-lite i DivX 6


(Hempbaba) #7

A jak go naprawić??


(Danielm86) #8

masz ten fil z kamery na dysku czy próbujesz go odtworzyć w w kompie na kamerze?? Skopiuj jeszcze raz film na dysk i odtwórz go programem All Player. Sprawdz też plik programem Avi Codecs


(Hempbaba) #9

To znaczy kolega mi zgrał na płytę ten film a tak to nie moja kamera!A płyty już nie mam i ma tylko w folderze pliki!

Złączono Posta : 21.10.2006 (Sob) 20:44

A gdzie on jest bo nie mogę znaleźć??


(Danielm86) #10

najwidoczniej źle nagrał.

to słabo szukałeś

http://avicodec.duby.info/


(Hempbaba) #11

Tydzień temu wszystko było pikuś glancuś!

Złączono Posta : 21.10.2006 (Sob) 20:58

I co mam zrobić w tym progsie??


(Danielm86) #12

odpalić wybrać Set file otworzyć ten plik i sprawdzić jakiego kodeka ci brakuje. Jeśli brakuje to z boku klikasz na www i ściągasz kodeki


(Hempbaba) #13

nie ma jest tylko Otwórz!

Jeżeli dobrze zrobiłem to nie ma żadnego kodeka!