Dlaczego nie działa 64-bit wersja Java w przeglądarce Firefox?


(Djzon) #1

Dlaczego nie działa 64-bit wersja Java w przeglądarce Firefox?

 

 

 

Po doinstalowaniu 32-bit-owej wersji Java dopiero jest aktywna...

 

 

W systemie muszą być 2 wersję 32-bit i 64-bit?


(ryba1986) #2

Firefox jest 32 bitowy. Nie zadziała z nim 64 bitowa wersja javy.


(Meow89) #3

Dlaczego nie działa to nie wiem, ja mam tylko Jave 8 32 bit i wszystko działa na Firefox 35.

Jak miałem Jave 64 bit to czaty się nie wczytywały.

Tamte odinstaluj i zainstaluj tylko 32 bit.

 

Pozdrawiam.


(ryba1986) #4

Zasada jest prosta:

 

32 bitowa przeglądarka = 32 bitowa java

64 bitowa przeglądarka = 64 bitowa java


(Djzon) #5

 

 

64-bit jest mi potrzebna np. dla JDownloader2 64-bit, Rapid Evolution itd. :wink:

 

 

Meow89 zgadza się, czat nie działa na 64-bit