Dlaczego pokazuje błędy w wyszukiwarce google i kilka innych


(system) #1

Witam !

Mam kilka problemów z budowaną stroną, oto ona:

http://maciej.free.fr/rafal/paro/

nie moge rozgryźć dlaczego nie wyświetla mi w explorerze (6) obrazków z "news-data" i dlaczego we wstawionej w fotter gotowej wyszukiwarce (tej prostej google) pokazuje mi kilka błedów tam? chce by strona nie miała żadnych błędów...

z góry dziękuje za odp. pozdrawiam!


(Asterisk) #2

Zapoznaj się proszę z tą stroną i zmień tytuł na

konkretny. Inaczej temat poleci do śmietnika.


(etam) #3

Moim zdaniem poprawne działanie strony w IE6 powinno mieć zerowy priorytet. Sprawdź czy dobrze działa w IE8.


(system) #4

no może i tak, ale co z poprawnością kodowania?


(_chris_) #5

a u mnie na ie6 na xp jest tak samo jak na ff - wszystko jest i widać... W wyszukiwarce też nie zgłasza żadnych błędów. O co ci chodzi dokładnie?

Walidator (ff - web developer) pokazuje jakieś małe błędy w css i html-u, ale to wygląda na drobiazgi...


(system) #6

http://validator.w3.org/check?uri=http% ... ne&group=0

chce się pozbyć wszystkich błędów...


(master of disaster) #7

Więc ? Czego nie rozumiesz ? W Walidatorze masz wszystko opisane...


(system) #8

dlaczego we wstawionej wyszukiwarce tej google są błędy i jak się ich pozbyć, co zrobić żeby znikneły?


(_chris_) #9

to problem zastosowania xhtml 1.0 strict. 'target' i 'name' - nie ma ich w tej specyfikacji, dlatego wyrzuca ci błędy na walidatorze. Albo zmień na 'transitional', albo zmień kod. Niezależnie od walidatora przeglądarki w ogólności będą dobrze interpretować, bo bywają tolerancyjne... :wink: