Dlaczego RAMY nie chcą współpracować? PC3200


(Voytec749) #1

Witam!

Otóż załatwiłem kuzynowi kość ramu 512MB DDR, PC 3200... wcześnej miał 256MB DDR także 3200... No i dzisiaj wpadam zamontować i wałek :frowning: kości nie chcą współpracować... Jak włożę osobno to działają (czyli sprawne są), a jak włożę razem to lipa... (zamieniałem miejscami w slotach, ale to samo jest). Komp się włącza i wyłącza w kółko, nieraz nawet monitor się nie włączy... w najlepszym przypadku XP się uruchomi wywalając kilkanaście błędów i po chwili BOOM resecik... także nic się nie da zrobić (i np pasek zadań się zmienia na klasyczny)... Hmm nie wiem co jest grane... zbytnio nie mam czasu szukać przyczyny i bawić się... Jak wiecie to powiedzcie proszę co jest grane... może coś trzeba przestawić, a może po prostu nie będą współpracowały?? (dlaczego?) Samo 512 sobie działa, także najgorzej nie jest bo kuzynek ma już pamięci więcej, ale fajnie by było gdyby dorzucił te 256 jeszcze... to 768 by było :slight_smile:

Z góry dzięki za pomoc, jak coś jeszcze muszę podać to piszcie :slight_smile: (płyta jakaś Mercury czy coś)


(Technik Elektro) #2

na obu kościach oddzielnie uruchom program cpu-z i wklej zawartość zakładki SPD.


(Voytec749) #3

Kurde, zbytnio nie mam takiej możliwości :? bo jak już mówiłem to komp kuzyna... więc musiałbym się do niego pofatygować... a u mnie z czasem krucho...

Jeszcze jedna sprawa - nie wiem jak było na kości 256, ale na tej 512 everest pokazuje 200MHz, a chyba powinno być 400.... :?

Ogólnie teraz ma tą kość 512 samą i mówi, że komp mu szybciej chodzi :slight_smile:


(Technik Elektro) #4

ddr - dual data rate - taktowanie rzeczywiste 200Mhz, efektywne 2x200Mhz=400Mhz. trochę teorii by ci się przydało :P.

trudno żeby było na odwrót (z 256Mb) przecie 512Mb to 2xwięcej niż miał do tej pory, co do problemu to zwyczajnie pamięci są niekompatybilne ze sobą.


(Voytec749) #5

Kurde, trochę jestem do tyłu z tą techniką... :mrgreen:

No a jest jakaś szansa, że będą działały obie?? Czy już po ptokach, musi być jedna??


(Technik Elektro) #6

skoro teraz nie działają to już nie będą na pewno nigdy :P.


(Voytec749) #7

Czyli rozumiem, że musi zostać tak jak jest :slight_smile: Myślałem, że może gdzieś coś można przestawić hehe


(Technik Elektro) #8

możesz jeszcze spróbować podnieść napięcie na ramach.


(Voytec749) #9

W to raczej się nie będę bawił 8) Nigdy się nie brałem za OC więc nie mam doświadczenia... a nie chciałbym kuzynowi kompa zwalić :mrgreen:


(JNJN) #10

Nie ma wielkiej różnicy między 512 MB, a 768 - praktycznie niewielka.

Reset biosu na założonych modułach może by pomógł.

http://forum.dobreprogramy.pl/viewtopic ... 538#302538


(Gracz Online) #11

Pamięci kupujemy jednej firmy i jednakowego typu dla uzyskania zgodności i wydajności. Chcesz wiedzieć dlaczego dwie pamięci nie współpracują ze sobą? Bez szczegółowych danych z programu CPU-Z nigdy się nie dowiesz!

Uruchom program do testowania pamięci np. MemTest v.3.00 w ten sposób http://www.searchengines.pl/index.php?s ... 9252&st=15. Polecam test rozszerzony (Ext) dwunastogodzinny. Uruchamiaj, testuj sprzęt na jednej tylko 256 MB, potem tylko na 512 MB. Przedstaw wyniki. Prawdopodobnie twoje pamięci RAM mają inne szybkości pracy, wygląd, CAST latency.


(Technik Elektro) #12

nie pomógł by - timingi są za pewne ustawione na AUTO jedna kość wymusza je i tu jeżeli się w obu różnią to owe wymuszenie ma wpływ na działanie drugiej (niestabilne).

wygląd nie ma znaczenia i nie CAST tylko CAS dodam jeszcze że nie tylko parametr cas się liczy ale i pozostałe timingi.

memtest wystarczy zwykły powtórzony 2-3razy.