Długi pisk przy włączaniu komputera


(Dawixus) #1

Witam. Mam problem z włączeniem komputera. Za każdym razem po wyłączeniu i jego ponownym uruchomieniu występuje długi pisk (powiadomienie BIOSU) oraz nie uruchamia się wcale monitor, wentylatory wszystkie chodzą.

Doszedłem do tego , ze oś się dzieje z karta graficzna. Gdyż po tym pisku gdy komputera nadal chodzi wyciągam na chwile wtyczkę zasilającą kartę graficzna i daje restart windowsa . Po czym komputer normalnie startuje i wszystko gra.

W tym problem ,że muszę robić tak za każdym razem... Przedmuchiwałem styki, ale nadal wszystko występuje.

Komputer mam od ponad 2 lat. I jeszcze takiego czegoś nie miałlem.

Komputer:

Geforce 9800 gt 1gb

6 gb ram ddr2

płyta główna gigabyte Ep35-ds3l

procesor Intel 2 Quad Q6600 4x 2.4

Zasilacz akyga 550W

Dysk 1TB SATA

Zainstalowany Windows 8

Proszę o pomoc. Gdybym miał wykonać jakieś dodatkowe testy piszcie.


(Dimatheus) #2

Przeniesione z Problemy z oprogramowaniem.


(JNJN) #3

Czyli wygląda na uszkodzoną kartę grafiki, trzeba sprawdzić kompa na innej lub problem ma zasilacz i w sumie zaczął bym od niego. Wsadź firmowy 450/500 W i test.


(Vardas) #4

Prawdopodobnie ten pseudozasilacz się psuje.


(Dawixus) #5

hmm, problem występuje tylko przy włączaniu komputera - pewnie zasilacz, po wciśnięciu restartu po tym dźwięku uruchamia się…

zasilacz do takiego sprzętu 450W lepszej firmy wystarczy?? jaka firmę byście polecili?


(Dimatheus) #6

dawix11 , na forum używamy polskich znaków diakrytycznych (ą, ć, ę, ń i tak dalej). Proszę - korzystając z przycisku zmien.gif

Pozdrawiam,

Dimatheus


(Vardas) #7

Z tanich a dobrych pod twój zestaw polecam te

http://www.morele.net/zasilacz-corsair- … eu-527950/

http://www.morele.net/zasilacz-ocz-core … eu-463853/

http://www.morele.net/zasilacz-chieftec … 80-384671/

Tutaj masz listę marek zasilaczy których należy unikać oraz na dole które są polecane.

http://www.elektroda.pl/rtvforum/topic1199271.html

Zasilacz i tak warto wymienić, jednak najlepiej gdybyś sprawdził zasilacz/kartę u kogoś innego.


(Dawixus) #8

bardzo dziwne, gdy wcisnę przycisk zasilania komputera jest pisk długi i ciemny monitor, a gdy nacisnę zasilanie + zaraz restart sygnał jest krotki i odpala sie wszystko ok…


(JNJN) #9

Masz napisane:

  • zasilacz

  • karta

  • płyta

  • inne


(Dawixus) #10

przełożyłem kartę graficzną od kolegi i wszystko działa ok, moja karta u niego też nie wyświetla obrazu na początku przy uruchomieniu,

jaką kartę polecilibyście do tego sprzętu? do 500 zl


(falcon89) #11

Na początek sugeruję wymianę zasilacza, do przeczytania http://www.elektroda.pl/rtvforum/topic1199271.html#6014195


(JNJN) #12

Max Gigabyte HD7770 i tak tego Q6600 trzeba by było podkręcić do min 3 GHz.

Ale najpierw porządny zasilacz.

I nie wiem jak tam płyta wytrzyma podkręcanie tego CPU?


(Vardas) #13

Karta + zasilacz to ~530zł :wink:

http://www.morele.net/karta-graficzna-g … gd-456181/

http://www.morele.net/zasilacz-ocz-core … eu-463853/


(Dawixus) #14

zakupiłem zasilacz i kartę , wszystko śmiga :wink: dzięki , temat do zamknięcia