Długi start systemu, czarny ekran z kursorem, powtarzające się procesy svchost


(Tetris014) #1

Cześć. Mój laptop na którym zainstalowana jest Vista z SP2 w wersji x32 długo się uruchamia. Przed pojawieniem się loga Windows pojawia się na kilkanaście sekund czarny ekran z kursorem. Dodatkowo w menedżerze zadań w zakładce procesy widać dwa procesy svchost.exe które wykorzystują dużo zasobów (tutaj usługa DcomLaunch). Próbowałem już wyłączać Windows Update ale nie przyniosło to skutku. Dodam, że nie działa u mnie wbudowana kamera, a sterownik pokazuje kod błędu 10 (podejrzewam, że to uszkodzenie mechaniczne, ale nie będę naprawiał). Proszę o pomoc.


(IPSEN) #2

Sprawdz -menedżer urządzeń - jakie urządzenia są zainstalowane w komputerze i czy sprzęt działa prawidłowo.Jeśli obok nazwy urządzenia jest widoczna żółta ikona ostrzegawcza,znaki zaptania,wykrzykniki,to może występować problem z urządzeniem,sterownikiem

Uruchom jako administrator - Autoruns-po skończonym skanie-File>save>plik-AutoRuns.arn- umieść na -http://sendfile.pl/- na forum podaj linka


(Tetris014) #3

Skorzystałem z hostingu zippyshare


(IPSEN) #4

Uruchom autoruns jako administrator

Zakładka-Services- odznacz : AdobeARMservice , AdobeFlashPlayerUpdateSvc , gupdate , gupdatem , gusvc ,HP Health Check Service , hpqwmiex , MozillaMaintenance ,  NAUpdate , WinDefend , WMPNetworkSvc 

Zakładka-Scheduled taks-odznacz : wszystko od wpisu- Adobe Acrobat Update Task , do wpisu- Microsoft\Windows Defender\MP Scheduled Scan 

Zakładka -Sidebar Gadgets-odznacz: wszystko jak nie korzystasz z Gadżetów, ja bym odznaczył zajmują  zasoby systemowe

Klawisz z logo Windows + R  wpisz: services.msc a następnie szukamy usługi-Windows Search-i we właściwościach ustawiamy: Wyłączone.

Uruchom ponownie komputer,jak coś nie będzie działać lub jakbyś coś potrzebował, zawsze można zaznaczyć.